Meraki AutoRF - 5ghz

RaphaelL
Building a reputation

Meraki AutoRF - 5ghz

Hi ,

 

I have a simple ( I hope so ) question about Meraki AutoRF and I'm no wifi expert!

 

I live in a village with couple houses near me but it is not really crowded. 

 

My MR33 at home shows little to no interference in the 5ghz band : 

 

RaphaelL_0-1633652339844.png

My AP is using channel 40 with 80mhz channel width.

 

In the RF Spectrum page. I see around 15 BSSID in the UNI-1 , UNI-2 and UNI-3. The entire range of UNI-2 extended is free. Why isn't AutoRF steering my channel to the UNI-2 extended. Is there a reason ? Should I manually configure it to UNI-2 extended ?

 

I don't expect new neighbors or any new AP near me in the future. Even though there is little to non interference at the moment , I'm just curious to see it unused.

 

Thanks ,

5 REPLIES 5
rbnielsen
Head in the Cloud

There could be many reasons why AutoRF isn't steering your AP towards UNII-2E.
Assuming you are still using default settings, one such reason could be due to DFS events. UNII-2E channels lie in the same rf spectrum as weather/doppler radars. And according the spec, if an AP detects signals from a weather radar, the AP will log a DFS event, and steer the AP away from that channel, because it is illegal to interfere with weather/doppler radars. I can't remember if these DFS events are logged in the Meraki eventlog.
You can read about Radar detection in DFS channels here; https://www.cisco.com/c/en/us/support/docs/wireless-mobility/80211/213882-radar-detection-in-dynamic...

Another reason could be that the RF profile simply have those channels disabled. If you browse to Wireless -> Configure -> Radio Settings, switch the view to RF Profiles, and select the Profile that is applied to your AP, you can scroll down a bit to 5 GHz section. Under Channel assignment method, you can see what channels AutoRF is allowed to use. If there are some channels that are deselected, AutoRF will avoid using those channels. Afair, all channels are enabled by default. Some channels are simply not available due to local regulations.

Hope this made sense. 🙂
RaphaelL
Building a reputation

Hi ,

 

Thanks for the reply. 

 

I thought I could use the first channels for UNII-2E as shown : 

 

RaphaelL_0-1633867061944.png

Not a single AP is broadcasting in that range.  But It could be simply due to your first explanation.

 

Thanks 

Try and disable all other channels in that profile, and see if the AP moves to that channel. You'll might need to "refresh" the RRM
cmr
Kind of a big deal
Kind of a big deal

@RaphaelL the radios in Meraki APs try not to change channel when there are clients connected, could this be impacting you?

RaphaelL
Building a reputation

Hi ,

 

I manually selected channel 100 and it seems to be working fine. 

 

I'm the only AP in all 30-40ish SSID near me in that channel. I will test it out. If I'm running into compatibility issues with some devices ( TV , smart IoT ) I will revert to channel 40.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.