cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Meraki Access Point losing connectivity when acting as a repeater

Highlighted
Just browsing

Meraki Access Point losing connectivity when acting as a repeater

I have one MR 18 setup to act as a repeater and it's gateway AP is an MR 66 which is approx 105m away. The repeater provides internet to wired devices. This AP loses connectivity randomly for a couple of minutes through out the day. How can i figure out what could be causing it? The 2 are in clear line of sight.

2 REPLIES 2
Highlighted
Kind of a big deal

Re: Meraki Access Point losing connectivity when acting as a repeater

105m is a long way for an MR18.  Does the MR66 have some kind of focused antenna to help?

 

What does the event log say?

 

Anything interesting in Wireless Health?

 

 

 

 

Highlighted
Just browsing

Re: Meraki Access Point losing connectivity when acting as a repeater

The MR 66 currently has a Dual band omni (MA-ANT 20) 2.4 ghz antenna and Sector (MA-ANT 21) 5 ghz antenna. The event log does not give any information except disassociations and deauthentications. When there is a loss all it shows under connectivity is 'no connectivity'. Also I disabled all SSID's except the one needed on the AP and now two devices are directly wired to the AP but there is still a loss and I cannot figure out why. Power to the AP is running uninterrupted. Could it just be the distance and environmental factors? Is there a way to determine this definitely?

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.