cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

SOLVED
Here to help

MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

I have tried to get the Meraki MR42E working on our HP 48 POE switches, but nada.  You get the the different color of lights and then blinking orange.

 

Dashboard shows that they are there, showing them as repeaters but tried so many things that I've fried my brain and I hope someone in the community can help out.

 

Plugged the Meraki MR42E's into a POE Dumb switch and then it works.

 

I hope that we don't have to purchase multiple dumb switches for every location in order to get these numerous Meraki MR42E's to work at one site. 

 

They should work on a 48-port POE switch but they're not.  Never had this problem with a Cisco wireless device!

 

Thanks in advance!

1 ACCEPTED SOLUTION

Accepted Solutions
Here to help

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

In the end, we were unable to get it to work with any of our HP switches (again, no problem with Cisco Aeronets, but only Meraki's MR42E), because of timing and the fact we have numerous locations, we had no choice but to use POE dumb switches to make it work.  Hopefully, we will one day find a way to get this to work.  

17 REPLIES 17
Kind of a big deal

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

It sounds to me like the MR42Es are powering up okay but can not talk to the Internet.

 

Have you got them in a VLAN that can access the Internet?  Does that VLAN have DHCP running on it?  Have you enable any security features like port security or 802.1x that might be stopping it working?

 

 

Can you plug a PC into these ports and get to the Internet ok?

 

 

Kind of a big deal

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

You might need to access the local status page on one of the affected AP's and see why it is reporting that it is not happy.

https://documentation.meraki.com/zGeneral_Administration/Tools_and_Troubleshooting/Using_the_Cisco_M...

Here to help

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

Hi Philip, Laptop connected to the port works fine.  Yes, DHCP is running on it.  802.1x is off, port security is off. 

Kind of a big deal

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

Can you ping the AP's IP address from a LAN connected machine?

Kind of a big deal

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

Anything appear in the HP switch logs?

Head in the Cloud

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

Hi,
I hope below checks are made.


1. Ideally the Access Point shall be connected on a Trunk Port.

2. The Native VLAN on the Trunk shall have DHCP enabled and have Internet Access. (Unless you want to configure it manually from the Local Status Page)

3. Firewall If Any, on the Native VLAN shall allow access to Meraki Cloud.


You shall also consider the inputs from Philip.


1. Verify the messages on the Local status of the AP. Specially "Ethernet", "Internet" and "Cisco Meraki cloud" sections under Access Point Details.

2. Verify the IP Address allocated to Access Point on your DHCP Server. Is the IP Address Pingable? Is the firewall blocking any kind of access for that  IP?
3. Factory reset the device and try again. (Optional)

Cheers
Ajit
ajitsnw@gmail.com
https://www.linkedin.com/in/ajitkumarverma/
Meraki Employee

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

Hi @KDevereaux

 

It looks like the Access Points are powered fine with your HP switch but you said that you have (different colors) which I assume you are referring to rainbow color which means the access points can't reach the dashboard, I would recommend to run these checks

1- No dot1X on the VLAN that the AP will use or mac filtering on the port.

2- Check DHCP on the VLAN that the AP will use.

3- Check the DNS setting on your DHCP.

4- Last option is to connect to local status page of the AP by connecting to the hidden ssid  --> meraki-"mac address of the AP" and see if the AP has IP and try to run simple pings to check the connectivity.

https://documentation.meraki.com/zGeneral_Administration/Tools_and_Troubleshooting/Using_the_Cisco_M...

Here to help

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

I'm getting a Request Timed Out on the pings.  

 

Access Point Details show them offline, three as repeaters.

Here to help

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

I see PD MPS Absent Indication. Laptop will run on the switch/ports but Meraki MR42E won't work.
Kind of a big deal

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

Do you have a voice VLAN defined on the HP switch - perhaps it is getting confused.

 

Any firmware updates for your HP switches?

Here to help

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

We do have one but not on these switches. We have updated our HP switches last month. I have talked to another engineer and he said he was not able to get them to work with their HP ProCurve switches as well and had to use a dumb switch.

It's mystifying (albeit frustrating) as I've never ran into this problem before.

Meraki Employee

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

Hi @KDevereaux

 

That is interesting, Are you using Trunk ports to the access point? If yes, what is your native VLAN on the switch? if not, Can you configure only data VLAN on that port and use the VLAN that you used for native.

 

I looks like misconfiguration on the HP switch or could be a bug.

Here to help

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

No trunk ports to the access point. Configured only data VLAN on that port, but unfortunately it didn't work 😞
Here to help

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

In the end, we were unable to get it to work with any of our HP switches (again, no problem with Cisco Aeronets, but only Meraki's MR42E), because of timing and the fact we have numerous locations, we had no choice but to use POE dumb switches to make it work.  Hopefully, we will one day find a way to get this to work.  

Here to help

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

 @KDevereaux - There is a similar bug with the MR53E attempting to plug into an MGig POE+ switch (non-cisco) would cycle rainbow and never make a connection (we reported this in 3/2018 - just got contact by Meraki Support yesterday a "private firmware update" is available.. you might want to open a case with Meraki Support and ask them about it .. if they have "no clue" what you are talking about." - send me an IM with your case# and I will have the Meraki SE working on my issue look into your issue (to be fair, it might be a completely different issue.. but we had no issues with AP3800) @Fady ask Jeevan about this or IM me.

Kind of a big deal

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

Were your MR42E's running an 26.x version of firmware by chance?

Dto
New here

Re: MR42E doesn't work with our HP 48 POE Switches but works on a dumb POE switch

Hello, 

 

I have the same problem with a HP 2620 POE+ 48Ports and MR42E.

 

Did you find another solution without buy a dumb switch?

 

Thanks in advance

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.