MR36 very slow to only 4 PCs.

Porcap
Comes here often

MR36 very slow to only 4 PCs.

MR36 very slow speed to only 4 PCs.  Speed is fine to all other devices.  Completely stumped. 

15 REPLIES 15
alemabrahao
Kind of a big deal

What version are you running? How is your minimum bit rate configured? Can you show your RF profile configuration?

Porcap_0-1669898916941.png

 

alemabrahao
Kind of a big deal

Selecting a minimum bit rate of 12Mbps or higher will keep out 802.11b clients and increase the efficiency of the RF environment by sending broadcast frames at a higher bit rate.
It is recommended to set the minimum bit rate to 12 Mbps for a standard environment and 24 Mbps for a higher density environment. If a client device supports a maximum rate below the minimum base rate, it will not be able to connect to the AP. As stated above, this allows keeping older devices off a network to increase the efficiency of current client devices.

 

 

Low data ratesYou must carefully plan the process to disable or enable data rates. If your coverage is sufficient, it is a good idea to incrementally disable lower data rates one by one. Management frames such as ACK or beacons are sent at the lowest mandatory rate (typically 1 Mbps), which slows down the whole throughput, as the lowest mandatory rate consumes the most airtime. Try not to have too many supported data rates so that clients can down-shift their rate faster when retransmitting. Typically, clients try to send at the fastest data rate. If a frame does not make it through, the client will retransmit at the next lowest data rate and so on until the frame goes through. The removal of some supported rates helps the clients that retransmit a frame to directly down-shift several data rates, which increases the chance for the frame to go through at the second attempt.

We have 4 similar built PCs that connect at 1-2 mbps down/up but all other devices 80-100 down/up.

 

we do have some older devices that need to stay so if I higher the bitrate it might not let them on.  Could it be older net adapters on the 4 PCs?

 

alemabrahao
Kind of a big deal

In this case, set the minimum bit rate to 11.

[deleted]

PhilipDAth
Kind of a big deal

The #1 most common cause I see for this is WiFi power saving.  Run these commands to disable WiFi power saving:

powercfg /SETDCVALUEINDEX SCHEME_CURRENT 19cbb8fa-5279-450e-9fac-8a3d5fedd0c1 12bbebe6-58d6-4636-95bb-3217ef867c1a 0
powercfg /SETACVALUEINDEX SCHEME_CURRENT 19cbb8fa-5279-450e-9fac-8a3d5fedd0c1 12bbebe6-58d6-4636-95bb-3217ef867c1a 0

 

The #2 reason is WiFi NIC drivers.  Go to the manufacturer of your driver (such as Intel) and download the latest driver.

disabled wifi power save through Win 10 settings, no change

PhilipDAth
Kind of a big deal

Did you disable it using the CLI commands I gave?

 

The GUI on most NICs does not allow it to be disabled.

Brash
Head in the Cloud

Is there any correlation between the computers with the issue vs those that work,?

Eg. Model, OS, wifi adapter and driver

Porcap
Comes here often

the 4 are all the same.  Same model, win 10 same adapter and driver

BlakeRichardson
Kind of a big deal

What band are the slower devices using 2.4 or 5Ghz? 

www.btr.net.nz

2.4

alemabrahao
Kind of a big deal

What version are you running? How is your minimum bit rate configured? Can you show your RF profile configuration?

RyGuy
Here to help

Hey @Porcap ,

 

1-2Mbps is an incredibly low throughput rate that makes me believe these clients are connecting using 2.4Ghz. If you take a client that historically has high throughput and put it next to the client that has low throughput, and the device that has high throughput continues to have high throughput (even after cycling it's wireless adapter)... Try this.

 

On the device with low throughput

  • go to ap.meraki.com OR
  • Go to network-wide > clients, select the client with low throughput, and check it's overview page.

If either says it's connected using 2.4Ghz AND the clients summary page shows that the client supports 5Ghz. You need to focus on why it's connecting to 2.4Ghz as the decision is more or less up to the client with minimum bitrates set as low as yours are.

 

Since you have AX APs and mentioned the net adapters are older...Two things you can try

 

  1. Under the RF Profile, Disable AX for both 2.4Ghz and 5Ghz. See if the client connects at 5Ghz and see's improved speed afterwards. Ideally this should NOT be your permanent solution as you lose the benefits AX provides.
  2. UPDATE THE NIC DRIVERS. I can't tell you how many times I've seen issues with older clients connecting to AX APs that were caused by having old drivers.
    1. Intel has a tool that will find outdated intel NIC drivers and install them for you. Link
    2. Alternatively, if that doesn't find anything. grab the Wireless Card Model number under windows device manager and search for the drivers on Intel's support site.
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels