cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MR33 : High Lantency (>500 ms) Wireless

Comes here often

MR33 : High Lantency (>500 ms) Wireless

Dear All,

 

We have installed 33 x MR33 into our Warehouse. They replaced old Cisco 1240AG AP.

The clients devices are guns, truck terminals and voice terminals.

 

We are not having latency issues on the guns and voices terminals but only on the truck terminals.

I have disabled load balancing, the MR33, set the mininum bit rates at 11, disabled 802.11ax, enabled dual band operation 2.4 and 5 ghz, disable band steering.

 

We are still having latency on the truck terminals and 13 x MR33

 

Do you have any idea how I can fix the latency issue?

 

Thks

 

JC

20 REPLIES 20
Kind of a big deal

Re: MR33 : High Lantency (>500 ms) Wireless

Do the truck terminals (or any devices there) only support 2.4GHz? I see you have your data rate set to 11Mbps so I wasn't sure if that was because you have 802.11b devices there or not.

If they support 5GHz, do yourself a favor and make the SSID 5GHz only. MR33 don't have 802.11ax so I don't think your going to gain/lose anything from disabling that in the RF Profiles page.

Where are you seeing the latency issue? Is it actually on the clients and they are complaining, or is it simply on the Wireless Health page and because you see it there you want to 'fix it'?
Nolan Herring | nolanwifi.com
TwitterLinkedIn
Comes here often

Re: MR33 : High Lantency (>500 ms) Wireless

Hi NolanHerring,

 

The RF devices are supporting 2.4 GHz only.

The latency are on the truck terminals only. Because the locked with a LCK-H (meaning waiting for host response) for at least 4 mn.

The others RF devices are fine.

 

This is the wireless health :

 

 

MR33.JPG

Kind of a big deal

Re: MR33 : High Lantency (>500 ms) Wireless

You might want to have dedicated SSID then, one for 2.4 and one for 5GHz. That will make things smoother vs the dual band option. If the devices are 802.11g, then I would change the 2.4 SSID to 12Mbps and kill off 802.11b as it slows everything down.

If the trucks ones are the only devices using 2.4, and not anywhere else, then you'll want to disable 2.4GHz on all the access points except the ones near where the truck terminals are located. With only 3 channels available in 2.4GHz, having all the radios enabled in a warehouse never works out well
Nolan Herring | nolanwifi.com
TwitterLinkedIn
Kind of a big deal

Re: MR33 : High Lantency (>500 ms) Wireless

Also what does your RF Spectrum page show for channel utilization on the 2.4 radios?
Nolan Herring | nolanwifi.com
TwitterLinkedIn
Comes here often

Re: MR33 : High Lantency (>500 ms) Wireless

This is the RF spectrum for the channel used in the 2.4 GHz

RF spectrum.JPG

Kind of a big deal

Re: MR33 : High Lantency (>500 ms) Wireless

ignore that channel 5 nonsense. All MR33 show that across the board. Some sort of design flaw they never fixed.

What about the percent usage though. The overview page before you click on an AP to drill into the view you just provided
Nolan Herring | nolanwifi.com
TwitterLinkedIn
Comes here often

Re: MR33 : High Lantency (>500 ms) Wireless

under 15% for all AP MR3

 

usage.JPG

Comes here often

Re: MR33 : High Lantency (>500 ms) Wireless

I'm thinking about driver issue from the RF client. Could it be one reason for latency on the client itself?

Kind of a big deal

Re: MR33 : High Lantency (>500 ms) Wireless

client drivers tend to be the culprit most of the time. Not sure what type of driver access is available on those truck RF units. Channel utilization doesn't seem to high, but I still recommend my previous comments about separation of the SSID between bands and trying to optimize 2.4 as much as you can
Nolan Herring | nolanwifi.com
TwitterLinkedIn
Comes here often

Re: MR33 : High Lantency (>500 ms) Wireless

We are using one SSID for the 33 x MR33 APs.

'separation between band -> do you mean channel?

We have set auto channel. So, all Aps are using channel 11,6,1.

And these 3 channels are theorically not overlapping

 

We do not set channels manually.

We are using the 2.4 ghz band because the RF client devices are supporting 802.11b and 2.4 Ghz only

 

.

cmr
A model citizen

Re: MR33 : High Lantency (>500 ms) Wireless

If the RF client devices are 802.11b then lower the minimum bitrate as 11Mb is the max for 802.11b.  By setting this as the minimum, if they cannot connect at 11Mb they will wait and try again.  I'd try 6 to start with but you could simply open it up completely.

 

If some devices are better than 802.11b and support 5GHz then I'd follow @NolanHerring 's advice and create a separate SSID for them on 5GHz.

Here to help

Re: MR33 : High Lantency (>500 ms) Wireless

Are the terminals inside the forklifts? Do they have an aux port for external antennas? The forklift has thick glass and caging often results in bad RF.  Are you able to share the specs or the settings of the terminal?

What power level are the APs are running? I see the APs are installed with not much horizontal separation. At that height, they still see each other and turn their transmit power down to reduce CCI. Maybe you want to follow a zig zag fashion in the future if you can. What is the height of the APs?

Comes here often

Re: MR33 : High Lantency (>500 ms) Wireless

Hi cmr,

 

Thks for you suggestion.

I already lowwer the birates at 11mb minimun.

We don't have RF devices supporting 5GHz. We have enabled both  band 

RF iwuy.JPG

 

We are not using 5GHz band because we don't have RF devices supporting it. In this case is it better to set the 2.4 GHz only?.

Highlighted
Comes here often

Re: MR33 : High Lantency (>500 ms) Wireless

Hi SergeD,

 

The terminal are inside the forklifts.

The forklift has no thick glass and caging. This is the forklift we have and you can see the terminalforklift.JPG 

 

The AP height are installed at 12m from the floor

 

AP.JPG 

 

Power level for all AP is :

 

power level.JPG

cmr
A model citizen

Re: MR33 : High Lantency (>500 ms) Wireless

@celma972 for the bitrate, I meant if you only have 802.1b devices then set the minimum right down and disable the 5GHz.  Though I'm not sure disabling 5GHz matters much.

 

I'd try only enabling the SSID in some APs as all the powers are low, probably due to overlap.  You can do this by creating a tag on one AP, just type a label such as FL and press return, then setup a new SSID that is only advertised selectively when this tag is on the AP.  Change a spare forklift radio to this SSID and see how it responds and how much coverage it has as you walk about (avoiding the other forklifts!). Once you have a map and if it works better, enable on another AP at the edge of the coverage by adding the same tag to that one and see how it changes.  If it continues to work well then continue until all forklift areas are served.

cmr
A model citizen

Re: MR33 : High Lantency (>500 ms) Wireless

Actually, If possible change existing SSID to being selectively enabled to reduce interference, sorry for the confusion!

Comes here often

Re: MR33 : High Lantency (>500 ms) Wireless

Cmr,

 

We have a mix of 802.11b and 802.11g RF devices. So, setting the minimun bit rates down would be 11Mbs.

We are using the same SSID for the 33 x MR33.The radius server is Windows 2016 domain controller.

I will try your suggestion when I will be onsite the next time.

 

Thks

 

 

Comes here often

Re: MR33 : High Lantency (>500 ms) Wireless

By changing the SSID only I can reduce the interfarence?

But the AP will still up and propagating signal

cmr
A model citizen

Re: MR33 : High Lantency (>500 ms) Wireless

No, that's what the second email is about, if possible just advertise the current SSID from one AP and if it is better then start adding to minimise overlap of coverage.

cmr
A model citizen

Re: MR33 : High Lantency (>500 ms) Wireless

Also if you are using 802.11b set the minimum bitrate down to 3-5 Mb/s as they max out at 11Mb/s

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.