MR 42 clients not receiving IP addresses

TracyLafleur
New here

MR 42 clients not receiving IP addresses

I have 5 new MR42 APs that I am deploying.  Upon testing noticed that the client devices are not receiving IP addresses from the DHCP server.  

 

SSIDs are in bridge mode.  APs have latest firmware updates(27.5.1 at time of writing this). 

In NAT mode the clients DO receive the Meraki IP addressing scheme.

 

I have verified that DHCP service is working and that there are available IPs in the lease pool.  

Only default VLANs on switches, all untagged, and all are on the same subnet.  

 

 

Anyone with similar problem?  Any input is appreciated. 

3 REPLIES 3
Bruce
Kind of a big deal

It seems like a DHCP problem, have you checked it with a client on the wired network? Where is the DHCP address meant to be issued from? Is it on a MX or MS, or something else? What VLAN is the default VLAN, and is the DHCP server configured directly on it? Just some ideas.... 

PhilipDAth
Kind of a big deal

Have you got "Deny local LAN" enabled by accident in the MR firewall rules?

https://documentation.meraki.com/MR/Firewall_and_Traffic_Shaping/'Deny_Local_LAN'_settings_in_Cisco_... 

C3SGInc
Here to help

Interesting that you mentioned "all untagged". Are you set to use VLANs but only have the default or are you set to not use VLANs?  Almost every time I have seen the issue you describe it is because the data is getting double tagged.  In this case, if you set the SSID to tag the default VLAN and the switch port was untagged on the same VLAN the you would be double tagging and the DHCP server would never see the DHCP request on a valid VLAN.  

If you are setting a VLAN in the SSID, try turning that off and see if you start picking up DHCP addresses on your clients.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.