cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MR 33 AP's will not connect to raduis server (TACACS)

Highlighted
New here

MR 33 AP's will not connect to raduis server (TACACS)

VLANS allowed on Trunk are correct for Data VLAN. Both switch and router onsite have TACACS Functionality and Radius/TACACS server can be pinged from AP's on dashboard. But Packets do not return to AP's and test on SSID that will be utilizing Radius fails.IP addresses are entered into Radius as well. Radius configuration is correct including port and key. What am I missing?

2 REPLIES 2
Highlighted
Getting noticed

Re: MR 33 AP's will not connect to raduis server (TACACS)

What type of authentication are you using?  Username/PW? Certificate based? Have you tried the test option from the SSID page on your dashboard, or just tried connecting a device to test?

In my scenario with 802.1X certificates the test from the Dashboard fails, but devices connect properly.

Highlighted
Kind of a big deal

Re: MR 33 AP's will not connect to raduis server (TACACS)

What does your RADIUS server log say?

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.