Lots of authentication failures (EAPoL timeouts) on MR46 WPA2-PSK

Here to help

Lots of authentication failures (EAPoL timeouts) on MR46 WPA2-PSK

Users reporting connection blips throughout the day. Device reconnects, but causes a disconnect on zoom, etc.

Hard wired unaffected


About 20 MR46 running MR28.6 firmware running basic indoor profile

Logs show lots of Authentication failures with "EAPoL timeouts". Sometimes during roaming. Sometimes not. All affected clients using 5G

Have a case open with meraki, but not getting anywhere fast.


Tried so far:

Disabling Traffic shaping Load balancing 

Disabling AP steering

Almost thinking it might be a wireless driver issue on a subset of devices.

Kind of a big deal

EAPoL timeout indicates an 802.1X issue. I don't think that is your case correct? Have you tried to update your NIC driver?

Not using 802.1x. Its WAP2-PSK.

Haven't tried driver update on client machines yet, but will if we exhaust backend fixes.

Kind of a big deal

What is the minimum bitrate set on your profile? Have you checked the RF spectrum?

Version 28.6 is a Stable release candidate yet, I think It can be a bug. Maybe you can try to downgrade to another version.

RF is nominal on 5G. About 20% utilization on or less
2G is congested as expected

min bitrate 11 and 12 for 2.4 and 5g respectively

Using the stock RF indoor profile. power is 8-30 with current transmit showing 8 for most with a couple higher around 15dBm, auto width and channel. mostly 20 and 40 mhz with a few 80's, channels pretty evenly spread only like 1 repeat out of 20 waps

Kind of a big deal
Kind of a big deal
Here to help

Definitely lines up symptom wise, but the difference is we have many devices with the issue so its a bit harder for to point the finger at a device driver. It's possible the devices are all the same wireless adapter and driver version, but I have yet to get an inventory on that.

Kind of a big deal

Has the issue always existed since you got the MR46, or did it only start happening recently?

Not my build, but I believe it is a new install. Getting this info through the grapevine, just trying to help a fellow tech out.

Did you find a solution that worked? Experiencing similar issues with some differences. MR46 on 28.7.1 Just curious, thanks. 

Getting noticed



It happen to me too but on other device brand, after autmatically firmware upgrade laptop and mobile device suddenly cant connect it still happen after device restart.

So i try to take back the firmware before automatically upgrade and device back to normal again. I dont know if meraki can do downgrade firmware?


Thank you

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.