Laptops pick up the wireless but lose network drives

New here

Laptops pick up the wireless but lose network drives



our laptops are connected to our wireless devices, installed in the summer.

But the moment you disconnect the network cable it losing our network drives. But we can still get onto the internet and sims.


any ideas?





A model citizen

I think a bit more information would help in this case. Are you using separate VLANS for your wireless SSIDs? Have you ensured firewall routings will allow wireless devices access to those resources? Can you ping DNS hostnames for server resources? Ping the IP addresses of these? With some more background information and some basic troubleshooting, I think you will be able to narrow down the source of the issue. 

Found this helpful? Give me some Kudos! (click on the little up-arrow below) and If my reply solved your issue, please mark it as a solution 🙂
Getting noticed

I sounds to me that there is something as @WadeAlsup said that is changing when the device leaves the cable and hops on the wifi.  I would venture to guess it is in these areas.  


1.  Is there an IP route between the endpoint and the network drive server, do a basic ping test.  

2.  Is there DNS resolution on the wifi for the network drive server. 

3.  See the screenshot from Wireless > Access Control, make sure your wireless clients are a part of the LAN.  

4.  See other screenshot from Wireless >Firewall..., we deny this but you need an allow here.  




Screen Shot 2017-10-13 at 10.47.15 AM.pngScreen Shot 2017-10-13 at 10.48.37 AM.png

I know this post is from last year, I've been experiencing the same issue with recently installed MR33's. Your suggestion number 4 fixed my issue. Thanks!
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.