Handover / Roaming between 2 Meraki AP without disconnection during MS Teams or VoIP call

Cyril_m
Comes here often

Handover / Roaming between 2 Meraki AP without disconnection during MS Teams or VoIP call

Hello 

 

I can't manage to have proper and seamless roaming between 2 Meraki AP without any disconnection on a VoIP ou Microsoft Teams call 

Is it supposed to be possible ? 

Is there any best practices / a reference document  or something ?

  • SSID 5GHz or  2.4GHz or both ? 
  • channels ? 

 

thanks a lot 

 

Cyril 

 

 

8 REPLIES 8
Bruce
Kind of a big deal

It’s definitely possible. How is your SSID configured? What authentication are you using, and how are you assigning IP addresses (Meraki DHCP/NAT, Bridge, Layer 3 roaming)?

Cyril_m
Comes here often

I have tried different configurations without success, but if it is supposed to be possible I will try without NAT 

Cyril_m
Comes here often

cmr
Kind of a big deal
Kind of a big deal

@Cyril_m in my experience I'd definitely start with:

 

Bridge mode

No band steering and ideally just 5GHz

Minimum bit rate 12 or above

Radio power no more than 17

cmr
Kind of a big deal
Kind of a big deal

Oh and if you still have trouble, disable bonjour forwarding.  With it enabled our PDQ payment terminals absolutely refuse to roam... 🤔

antonis_sp
Building a reputation

If you are using NAT mode there is no easy way around it. You will get disconnected.

 

As far as wireless design for Voice or Video over IP, that is where you would need further assistance.

 

Guidelines in general exist:

https://documentation.meraki.com/Architectures_and_Best_Practices/Cisco_Meraki_Best_Practice_Design/... (for example)

 

https://www.cisco.com/c/en/us/td/docs/wireless/controller/8-1/Enterprise-Mobility-8-1-Design-Guide/E...

 

But in the end you will need to design the AP placement with voip and video in mind, which would require a proper site survey.

GIdenJoe
Kind of a big deal

If your SSID is wpa2 psk and bridge mode then you only need enough overlapping coverage to have a seamless roaming experience.

 

If you're using wpa2 enterprise then you'll need to use 802.11r fast transition and also the coverage overlap.

 

In Wi-Fi you can never be connected to more than one AP at a time so you will always experience a 50-80ms drop in connection however it takes around 150ms delay to notice quality degradation.

 

If you still have issues then you should check your drivers of the client and.. check the airtime utilization on both AP channels.

Cyril_m
Comes here often

thanks a lot for all your messages, really interesting ! 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels