Failed connection to SSID XXXX on AP XXXX during authentication. Reason: reserved

TASIS_IT
Here to help

Failed connection to SSID XXXX on AP XXXX during authentication. Reason: reserved

Hi all,

 

We have just had to replace our SSL certificate on our windows based Raidus server.

 

Since we have done this, we are getting this error all over the place but mainly with windows devices.

 

Failed connection to SSID XXXX on AP XXXX during authentication. Reason: reserved

 

I cannot work out what it thinks is reserved and cannot find details for this error anywhere online!

 

Help!

 

Matt

13 REPLIES 13
PhilipDAth
Kind of a big deal

Are you sure you have configured your RADIUS server to use the new certificate?  For example, Microsoft NPS usually doesn't.  You have to manually tell it to use the newly installed certificate.

 

Is the new certificate issued by your internal CA server or is it a trusted public certificate?  The machines need to trust the certificate that is being used by the RADIUS server.

Hi,

 

Yes, the new cert is seen by our Radius server and most devices can connect without issue.

 

The renewal was completed fine, but i can't see why we are getting this Reason: RESERVED error on some devices.

 

Kind regards

 

Matt

WB
Getting noticed

Hey TASIS_IT,

 

Just picked up this thread after trying to see if anyone else was experiencing this problem. I've got a device (Android based) failing to connect to my MR46's - currently running 27.5.1 - and I am also getting that auth fail msg:

 

"Failed connection to SSID <SSIDNAME> on AP <AP NAME> during authentication. Reason: reserved.'

 

Were you able to find a fix / root cause of the problem at all?

Bruce
Kind of a big deal

I believe there’s some improvements been made in MR 27.6, so you may want to upgrade your firmware. Not saying this will fix it, but it’s a good start.

Hi,

 

Not as of yet, I'm not sure if it's actually causing us much of a problem or if it's more of a spurious error.

 

We are on 27.5 as well and will have to see if updating our AP's resolves it.

 

If you find out any more, please let me know!

 

Cheers

 

Matt

cmr
Kind of a big deal
Kind of a big deal

@TASIS_IT it is the spurious errors that are fixed in 27.6 (among other fixes)

WB
Getting noticed

Quick update - bumped the MRs to 27.6 overnight but I am still seeing a lot of the same 'Reason: reserved' messages in the client history.

 

Seeing a few more standard failures like '...during authentication because the auth server rejected the auth request' but the vast majority are still Reason: reserved

marketdrayton
Conversationalist

Was there any success with this failure. I too am seeing clients fail with this result. Yet differing hardware (DX80) connection is fine and stable. The clients are "typically" WiFi6 clients.

 

reason: reserved.

nb12345
Here to help

Hello, did you get this problem resolved?  interestingly i am on 27.6 and seeing this recently in our logs as well but i was not sure if its a bug or false positives.. Iv only had one or 2 users have this issue.

MarcP
Head in the Cloud

not so far.

Right now i am in contact with Meraki support. 

When I got a solution I´ll post it here.

 

BTW, this error message is just a placeholder for not defined errors messages (thats what our Meraki SE said).

JosipS
Conversationalist

I have reported this same problem to Meraki support a few weeks ago. No progress and I am not expecting one. It is not easy for them to troubleshooting, but it makes no sense that this many users are reporting it.

I am seeing it on all our Meraki networks in deferent GEO location, on different WAN links, using RADIUS/802.1X authentication. RADIUS servers are in the Data Centre. Problem is very intermittent, so not easy to capture. I could see  that Meraki AP is not getting RADIUS response when the Wi-Fi starts dropping. I also see affected SSID showing as low signal from the laptop while being away from it 3 meters while all other broadcasted SSID are full signal. Not sure if I need to indicate that we are seeing this on different Meraki models and firmware, updates didn't fix a thing.

smurf12345usa
New here

Looks like I am having the same issue getting that log message for one device.  I upgrade from 26.x to 27.6 to test out the IPSK feature.  However, since upgrading one device is refusing to connect and log shows "Reason: reserved."  I tried disabling the IPSK, but still the same issue.  

Have got the same Problem now as well, since I replaced a ssid (other vendor) with Meraki.

 

Its an very old WEP ssid which is made because of old Windows embeded devices, which are not able to use WPA/WPA2.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.