Disable 802.11ax per SSID

SOLVED
Skinner
Getting noticed

Disable 802.11ax per SSID

So far I managed to disable 802.11ax under radio profiles only if Band Selection is set to "Per AP".

Per SSID band selection ignores "Disable 802.11ax checkmark"

 

Is this expected behavior?

1 ACCEPTED SOLUTION

Accepted Solutions
PhilipDAth
Kind of a big deal

Re: Disable 802.11ax per SSID

>Per SSID band selection ignores "Disable 802.11ax checkmark"

 

I'm thinking no.  The beacon packet advertises the capabilities (aka WiFi6) and the SSIDs offered.  I don't think the capabilities are specified per SSID in that beacon.

Not 100% sure.

View solution in original post

6 REPLIES 6
rbnielsen
Head in the Cloud

Re: Disable 802.11ax per SSID

Purely out of curiosity, why would you like to disable AX?
Skinner
Getting noticed

Re: Disable 802.11ax per SSID

1. Standard is recent and still in early implementation.

2. Outdated drivers on devices that are not managed by organization. Guests or visitors.

2. Only a few 802.11ax clients managed by organization.

CptnCrnch
Kind of a big deal

Re: Disable 802.11ax per SSID

As far as I know, RF Profiles can only be assigned to APs, so I guess this doesn't work.

PhilipDAth
Kind of a big deal

Re: Disable 802.11ax per SSID

>Per SSID band selection ignores "Disable 802.11ax checkmark"

 

I'm thinking no.  The beacon packet advertises the capabilities (aka WiFi6) and the SSIDs offered.  I don't think the capabilities are specified per SSID in that beacon.

Not 100% sure.

View solution in original post

Skinner
Getting noticed

Re: Disable 802.11ax per SSID

That seems to be the case.

Skinner
Getting noticed

Re: Disable 802.11ax per SSID

This was silently corrected in the past month. Selecting disable 802.11ax disables ax.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.