cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DNS is misconfigured

Conversationalist

DNS is misconfigured

I have had Meraki hardware for many years and have always used static IP's and internal DNS for both switches and AP's why no problems.

 

I recently purchased new MS225 switches. Currently have MS220's. On Friday morning, I decided to install the switches. (Had some problems with getting auto negotiation to work). By the time I got two switches to talk, I noticed that I had "DNS is misconfigured" alerts on both the switches and the AP's. Connectivity.JPG

I thought that if I disconnected the new switches the problem would go away since it was their installation that caused it.

That didn't work. 

Meraki told me to change the DNS to public 8.8.8.8 and 8.8.4.4.  I did that, but that didn't work. 

I read on a help page to add a UDP port 53 rule to the firewall. I did that and it didn't help.

 

I am a technology director at a small school district so I wear many hats and no expect in networking, but my logical mind keeps thinking the problem started when I tried to install the new switches, so something during that process caused this problem. I just can't figure out what it is.

 

Any help would be greatly appreciated!

 

 

3 REPLIES 3
Kind of a big deal

Re: DNS is misconfigured

Your APs are still online right?

 

Can you try these pings:

image.pngPings

Conversationalist

Re: DNS is misconfigured

Brecht, thanks for replying back. I was able to get on the phone with Meraki this morning. It turned out that my RSTP was disabled and was causing the problem. The weird thing is that the tech looked back at my Change Log and couldn't find the exact day/time the RSTP was disabled and noticed that I never has the problem in the past. He was baffled by how this would happen, but once I enabled RSTP everything the alerts went away.

 

Thanks again!

Kind of a big deal

Re: DNS is misconfigured

Good to hear it's solved!

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.