Confusion configuring a 2.4 GHz only SSID (for legacy IoT devices)

SOLVED
PhotoJoseph
Here to help

Confusion configuring a 2.4 GHz only SSID (for legacy IoT devices)

Now that I got my Google Nest Hub on the wifi network (details here) I'm trying to get some cheap 2.4 GHz-only "smart plugs" to work. Their host app Smart Life just can't find the plugs, and they have all kinds of warnings that they don't work on 5 GHz. Even though my SSID is set to both, I can't get them to be found. So I figured I'd set up a 2.4 GHz only hidden network to try to make a connection.

 

However I can't figure out how to set up a SSID with just 2.4 GHz. Here's where I'm stuck.

 

Under Wireless > Configure > Radio Settings > RF Profiles I can choose both or a just 5 or 2.4 GHz. This is under the Per AP selection:

 

1 per AP.png

However I don't want my entire AP to be 2.4 GHz; just one of the SSIDs. However when I select that, there's no 5 vs 2.4 option:

2 per SSID.png

 

It says that it'll follow the band selection on the Access Control page. OK, so when visit that, the options are dual, 5 only, or "band steering":

3 Wireless options.png

 

But "band steering" isn't what I want! I want 2.4 only.

 

Does this mean that you can't do a 2.4 GHz only band as an SSID? Would the solution be to put the entire network on 2.4 temporarily, get the devices set up, then go back to Dual Band and see if the devices connect? Come to think of it, that's what I'll try in the meantime…

 

thanks!
-Joseph 

1 ACCEPTED SOLUTION
kYutobi
Kind of a big deal

I remember having to call Meraki support and asking them to enable that. 

View solution in original post

5 REPLIES 5
kYutobi
Kind of a big deal

I remember having to call Meraki support and asking them to enable that. 

OK, I've reached out. I'll report back what they say.

 

Incidentally I did try setting the entire network to 2.4 GHz and that didn't get these stupid devices to be seen either. Maybe it's time to retire them. Ugh. 

Thanks @kYutobi (and others who said the same thing) — curiously, I had to ask for it, and they granted it. Strange thing to have to ask for, but OK!

 

Sadly I still can't get my legacy devices on the network. I'm giving up. Time to upgrade I guess. 

Kamome
Building a reputation

How about change minimum bitrate to assure full compatibility? If that darn smart plug is too cheap or old, it could be use old internals.

 

Kamome_0-1596760169900.png

 

rbnielsen
Head in the Cloud

2.4 GHz only is not a standard available feature, but you can just request it via Meraki Support, and they will enable it.

Honestly, I doubt there is actually a live person activating it, when it comes to 2.4 GHz. Probably just a bot...
LinkedIn ::: https://blog.rhbirkelund.dk/

Like what you see? - Give a Kudo ## Did it answer your question? - Mark it as a Solution 🙂
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels