cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Client Balancing

Getting noticed

Client Balancing

Hi,

 

We have 5 Access points. Some of wireless users are complaining that they are experiencing poor performance at their end of the office.

 

There's nothing obviously wrong and there's been no changes to AP location, underlying infrastructure etc.

 

I HAVE read this: https://documentation.meraki.com/MR/Other_Topics/Client_Balancing

 

We notice that of our access points the distribution is something like this:

1. 45

2. 15

3. 10

4. 15

5. 14


The access points are roughly equidistant....

What I don't understand is, what is causing all of these wifi clients to cluster round AP 1?

14 REPLIES 14
Kind of a big deal

Re: Client Balancing

Check the minimum bitrate of your SSID. 

 

Capture.PNG

Getting noticed

Re: Client Balancing

I'm not sure I understand what you're saying.

We have 2 SSIDs available and these are available on all APs.
Head in the Cloud

Re: Client Balancing


@GavinMcMenemy wrote:
I'm not sure I understand what you're saying.

We have 2 SSIDs available and these are available on all APs.

Wireless - Access controll, at the end of the site.

He may thinks, the bitrate is configured, for example to 24, so 802.11b devices would not be supported

 

 

EDIT: He edited his Post 😉

Getting noticed

Re: Client Balancing

I still don't understand. The minimum bitrate is the default across all SSIDs. Why would this cause some clients to cluster around one Access Point over another?

Kind of a big deal

Re: Client Balancing

I think what he was eluding to the Beacon frames being sent at higher data rates. So if there are clients that are closer to AP3 but still connecting to AP1, then increasing that threshold might make it so that they are not seeing AP1 beacon frames, so they won't connect to it. Most likely though this won't actually do that as those data rates can be heard at like -85. As long as you have it set to 12Mbps, then you should be good (to cut off 802.11b, unless you need that enabled? If not kill it, increasing airtime for clients).

Clients are the ones that will determine who they connect to, 100% of the time. Things like client balancing will initially 'refuse' to allow the client to connect, but if it is persistent enough, it will. That refusal process can actually cause issues with this like fast roaming or voice/video sensitive applications, so usually not best practice to use that feature.

Check the power level of AP1, is it unusually high?
Are all the access points using the same power levels? For both bands?
Are the clients connecting to 2.4GHz or 5GHz?
You will usually want the 2.4GHz radio power level to be about 6db lower than the power level of 5GHz, resulting in about the same cell size foot print.
Nolan Herring | nolanwifi.com
TwitterLinkedIn
Getting noticed

Re: Client Balancing

Hi Nolan,

 

Many thanks. This makes much more sense.

 

The APs are all on the default indoor profiles (the same profile throughout). I'll alter these settings and see how that plays out.

 

I designed our deployment when we had a different operating structure so it's not that surprising that we're seeing some strange things happening now. It's been a over a year since our last review.

 

I moved one of our APs closer to AP1 and I've noticed that everything has settled down a bit.

We do see some clients connecting with 2.4 and 5ghz. I'll need to figure out who is connecting to what and why.

 

So another question. Reading between the lines are you suggesting I switch off Client Balancing?

Kind of a big deal

Re: Client Balancing

If you are using voice/video sensitive applications over the wireless, then I would disable as it will most likely cause your fast-roaming to not be so fast, dropping voice calls etc.

I would basically just check the power levels, that is usually the reason if an AP is blasting and the others are not. You can change the Indoor Profile for the power level range, in case its still set to default values of 5-30dBm. You might want to close that up to like 11-14dBm for example, or whatever your initial survey results intended for.
Nolan Herring | nolanwifi.com
TwitterLinkedIn
Kind of a big deal

Re: Client Balancing

PS, you will need to go to each AP on the dashboard, and on that view you can see what power they are currently using. The RF Profile will just show you the range they are allowed to use, not specifically what they settled on via AutoRF dark magic.
Nolan Herring | nolanwifi.com
TwitterLinkedIn
Highlighted
Getting noticed

Re: Client Balancing

If you are using voice/video sensitive applications over the wireless, then I would disable as it will most likely cause your fast-roaming to not be so fast, dropping voice calls etc.

 

To be honest Nolan this isn't a major issue for us. All that might go over WiFi is the occasional Teams/Skype call. Not much more than that.

 

I would basically just check the power levels, that is usually the reason if an AP is blasting and the others are not. You can change the Indoor Profile for the power level range, in case its still set to default values of 5-30dBm. You might want to close that up to like 11-14dBm for example, or whatever your initial survey results intended for.

 

TBH I can't remember what the initial survey suggested for power levels, I'll tinker and see what works.

Head in the Cloud

Re: Client Balancing

My thoughts are speed issues might be related to the amount of clients on AP1 or the traffic on it. 2 things you could try is turn off AP1 and see if the devices connect to the closest AP and experience the same issue, if they do maybe you need to do a new site survey after hours to better determine your AP locations. The other thing would be to check the traffic on the AP1, if there is high Youtube or streaming video traffice, create some shaping rules or find the problem device and see if you can correct it.

Kind of a big deal

Re: Client Balancing

I like @kYutobi initial answer - but I would use a minimum bit rate of 12Mb/s for maximum compatibility.

Kind of a big deal

Re: Client Balancing

You could also consider using an "RF Profile".  There is a ubilt in one called "Open Office Profile".

https://documentation.meraki.com/MR/Radio_Settings/RF_Profiles

Getting noticed

Re: Client Balancing

Way ahead of you Philip. I've changed from the default to open plan office profile.
Getting noticed

Re: Client Balancing

My thoughts are speed issues might be related to the amount of clients on AP1 or the traffic on it. 2 things you could try is turn off AP1 and see if the devices connect to the closest AP and experience the same issue, if they do maybe you need to do a new site survey after hours to better determine your AP locations. The other thing would be to check the traffic on the AP1, if there is high Youtube or streaming video traffice, create some shaping rules or find the problem device and see if you can correct it.


I couldn't reboot the AP but I do have a MR18 that can be moved around. I simply moved it closer and then watched to see what would happen. I noticed that the number of clients balanced out much more evenly.

 

An annoying thing is that Friday is a quiet day in the office. So I'll probably have to sit on this until next week.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.