cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cisco MR33 and Samsung xcover 4

Comes here often

Cisco MR33 and Samsung xcover 4

Good morning,

 

We have a brand new Cisco Meraki wireless lan setup with mr33 ap’s. Connected to this wireless network are a lot of devices, like Spectralink WiFi phones, windows laptops, but also samsung xcover 4 phones. Everything is working fine except the samsung xcover 4, at random times, random phones lose their connection. For worse is that they do not automatically regain connection, so user had to switch off/on wifi or phone and then it will work again. We know that there have been issues with samsung phones and wireless and implemented the latest version of samsung firmware which also has the wifi fixes. It looks like the problem has reduced, but sadly not completely.

 

anybody an idea what could be the issue there ?

 

thanks!

11 REPLIES 11
Kind of a big deal

Re: Cisco MR33 and Samsung xcover 4

They probably don't like some feature of have a roaming bug.

Have you got 802.11r enabled?
What minimum bit rate are you using?
Are you using band steering?
Comes here often

Re: Cisco MR33 and Samsung xcover 4

Hi there,

 

Thanks for the quick reply. I had a look at the settings:

 

802.11r is enabled

Minimum bitrate is 12 mbit

We only have 5 GHz active on the SSID

 

What would you propose ?

Comes here often

Re: Cisco MR33 and Samsung xcover 4

Hi there,

 

Was looking at the wrong SSID, settings are:

 

Dual band operation without band steering

Minimum bitrate is 11 mbit

802.11r still enabled

 

Thanks in advance.

A model citizen

Re: Cisco MR33 and Samsung xcover 4

802.11r can cause issues for some android devices. I would suggest turning it off to see if it helps.

Kind of a big deal

Re: Cisco MR33 and Samsung xcover 4

I agree with @MacuserJim, try disabling 802.11r first and see what impact that has.

Highlighted
Comes here often

Re: Cisco MR33 and Samsung xcover 4

Hi there,

 

We got reports from the customer that they also have the same issues with their laptops.

 

Colleagues are thinking that the combination between old and new switches could be causing this issues.

 

Customer left several Cisco Catalyst switches from 7 years old in use and it looks like the problems arise when a user roams from a Cisco Meraki switch to an old Cisco Catalyst switch ?

 

Sounds this logical ?

Kind of a big deal

Re: Cisco MR33 and Samsung xcover 4

The MR33 needs 802.3at power to be "fully functional".  If you feed it from 802.3af power (15.4W) it will retard some of its functionality to stay within that power budget.

 

7 year old PoE switches are highly unlikely to have 802.3at PoE.

pjc
Building a reputation

Re: Cisco MR33 and Samsung xcover 4

Hi Phil

I didn't realise that some functionalilty has been reduced if using with a non 802.3at switch.  We have a couple connected to some Cisco sf300-24p which only support 802.3af.  Can you point me to a doc that highlights what features are reduced - Many thanks

Kind of a big deal

Re: Cisco MR33 and Samsung xcover 4

I have not seen any documentation that details exactly what gets disabled.

 

As I understand it, one of the features that gets disabled is the third scanning radio.  Instead it changes to using opportunistic scanning using the other two radios.  So your ability to detect WiFi security threats and map out spectrum interference and utilisation will be reduced.

 

Pure speculation, beam forming can use quite a bit of power.  It could possibly get disabled.

Getting noticed

Re: Cisco MR33 and Samsung xcover 4

MR33 only needs 802.3af which is standard for 2x2 AP's

 

https://meraki.cisco.com/lib/pdf/meraki_datasheet_MR33.pdf

 

pjc
Building a reputation

Re: Cisco MR33 and Samsung xcover 4

Thanks both.  I noticed low power mode ( https://documentation.meraki.com/MR/Monitoring_and_Reporting/Low_Power_Mode ) but does not apply to MR33

 

I've also noticed that my MR33's when plugged into a Cisco SG500 (supports both 802.3at and af) report in dashboard using 802.3af, and my MR32's report using 802.3at.  Any ideas why they are different and why the newer model is using the older PoE method?

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.