Channel Planning assistance

Here to help

Channel Planning assistance

Dear Community,


I have been battling some intermittent connectivity issues in our 5Ghz range lately and wanted your opinion. I am currently using the Default Indoor Profile for my deployment but am noticing some strange things. My deployment is in an office building on the very top floor that has a few other 5Ghz range SSID's but very low channel interference from the environment. Here is a snapshot of what I am seeing:




If you notice above how AP's 1704 and 1705 who are adjacent to eachother are using the same channel (60) and again 1707 and 1708 (56). Wouldn't this cause co-channel interference? Why did Meraki dynamically select the same channel on 2 AP's that overlap? Also, if you notice the channel #s being used in the 80Mhz width, why is Meraki not referencing the center channel as per the 802.11ac guideline? For instance AP1703 is using channel 108 in the 80Mhz width, But 106 is the center channel for that width. Same with Channels 56 (58 is the center channel) and 104 (106 is the center channel). Some things just arent adding up here:


Would you recommend I statically assign the 40Mhz channel to this 5Ghz range in my deployment? I really don't see the need to have 80Mhz channel widths as we have a semi-dense deployment where interference could be a factor here. And since Meraki doesnt seem to provide away to just exclude the 80Mhz widths from its dynamic assignment, I don't see any other choice but to statically assign it.


Please let me know your thoughts. Thanks!

Kind of a big deal

Well you can create an "RF profile" and set your AP's to the 40Mhz. Should be under:

Wireless/Radio Settings/RF profiles.



I would go as far as to even recommend 20MHz , its in an office so there is more likely than not going to be competing networks.

Force a channel change after hours and see how they settle after 30 minutes after changing it to 20MHz
Nolan Herring |
Building a reputation

I would make a plan myself.
My experience is that auto channeling (at any vendor) gives problems.
Fixed channels and powersettings because dynamic can cause strange behaviour like you have.

Thanks everyone. After doing some investigation it appears the MR25.14 code is doing some really buggy stuff with the power and channel assignments on certain AP's. I will see about setting a manual power/channel plan in the near future. Do you guys have any recommendations as far as what power settings are good for setting my AP's? My AP's are roughly 30 feet apart on average.


'General best practice' safe power levels would be probably between 11-17dBm for 5GHz.

8-14dBm for 2.4GHz

Are you referencing a bug or case from support about 25.14 having issues ?

I'd be curious since I was looking forward to that version of code but if its got issues I'm holding off.
Nolan Herring |

@NolanHerring ,


I just upgraded to this version from 25.13 to clear another issue where the AP would randomly stop passing traffic for clients. That issue seems to have been rectified with this code but now it has introduced others. For instance it is reducing some AP's xmit power to 0 (apparently) without logging it causing the AP to stop servicing clients altogether. See below where it says "old Power 0" "New power 23". No log telling me it even reduced the power. 

Power Level.png

Also notice when the power change was made, the AP stopped servicing clients:


For whatever reason the times in the log and the RF tab under the AP aren't lining up but I have no doubt it was the same event. I am also seeing ALOT of dynamic channel changes in the 5Ghz range which makes no sense considering how low the channel utilization is. 

Capture.PNGAnd even sometimes it says its changing it to the same exact channel and band it was already on:



All I can say is that these issues did not exist until I upgraded. 


Use the RF Profile and configure the settings on it for a range for power and channels and width. Apply it to the access points, and have it override anything static when the option comes up.

once you apply it, you'll see all power go maximum, this is normal, and they will then fall into the range you configured after about 20 minutes.

Then see how it does after that.
Nolan Herring |
Building a reputation

@craddockc  have you raised a support ticket? 

@Adoos ,


I have. I am awaiting a reply. 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.