Cant select Access Point channel

Adrian4
Getting noticed

Cant select Access Point channel

Hello,

 

My access points are using a profile with channel width set to 40mhz (no template is applied) and auto channel.

 

I am trying to manually override the channel to a specific one, but it will only let me select 20mhz channel 😞

For example I cant select channel 102.

Anyone know whats going on?

Adrian4_0-1673369856458.png

 

5 REPLIES 5
ww
Kind of a big deal
Kind of a big deal

If you select one 20mhz channel it will indicate  in blue what 40 or 80mhz channel will be used.

 

So if you select 36 it will use 38 at 40mhz

Adrian4
Getting noticed

ah ok thanks! how very unintuitive lol

Adrian4
Getting noticed

I set the channels but in the settings they are showing the 20mhz channel

Adrian4_0-1673425614728.png
I set 60 and 100 expecting 62 and 102 😞


and even more weirdly - when I run a wifi scanner I can see the BSSID of these AP's are actually 80Mhz wide!


 

Adrian4
Getting noticed

has anyone else come across this before?

Adrian4
Getting noticed

anyone?

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels