Blink LEDs Won't Stop

Here to help

Blink LEDs Won't Stop

Hey everyone, this should be a simple question but I can't find the answer to it.  Normally the "Blink LEDs" function on the MR series works perfectly, where the AP blinks when you click it from tools, then stops when you X out of it.  In the newest network I deployed in a warehouse, I have seven MR42s that all refuse to stop blinking after pressing the button, even after I've clicked the X. I went back and checked it after two hours and the blinking continues. Firmware's updated, and the only way i can stop it is by rebooting the device. 


Anyone experienced this? Any suggestions? 

Kind of a big deal

@arapheon  What version firmware are you running? That way a few of us can hopefully test this on our devices. 



Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI

Hi @BlakeRichardson . They are running 27.6.  It is incredibly important for them because of the warehouse setup and inability to reach the access points from high in the air.  

I'm running 27.5 so give me a few minutes, i'll update a unit, test and get back to you. I only have MR33 however. 





Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI

@arapheon  I cannot reproduce the fault on the MR33 I have, hopefully someone else with the same model AP can test. 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI

@BlakeRichardson thanks for giving this a shot.  I've never seen it before.  It has to be something with this network specifically because it affects every device. 

Kind of a big deal

That's funny.

New here



I am actually facing the same issue with the "Blink LED" feature. I have MR42 APs and when I run the feature those start blinking but when I stop clicking in the "X" those don't stop blinking until I reboot the AP. An AP has been blinking for 2 days.


Hope someone knows how to stop this behavior.

Firmware: MR27.6

Sorry it's happening to you as well! It almost completely negates the feature. It also negates the status light.


Glad I'm not crazy, but man this is annoying.

New here

I am having the same issue.  Would love to find a solution.



Kind of a big deal

Just tested it on my MR52 with 27.7.1, same behaviour. I tried to switch to dark mode but that didn't do anything. Switching back to "on", no change, still blinking.

Rebooting now ...

Kind of a big deal

It’s supposedly fixed in MR28.4, but that really only helps if you’re using the Beta code train.

Kind of a big deal
Kind of a big deal

For anyone avoiding the r28 beta release train as it is still 'beta', I'd say it is stable and we do use it at all our sites for our 100+ APs that span anything from MR32s (obviously they only run 26.8.2) to MR56s.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.