AP firmware version stuck at MR 26.8.1 even after firmware MR 27.5.1 was updated successfully

SOLVED
johnyoo
Conversationalist

AP firmware version stuck at MR 26.8.1 even after firmware MR 27.5.1 was updated successfully

Hello Community,

We have a wireless network of MR32, MR33, and MR18 APs.

 

Their current firmware states they are on version MR 26.8.1, so we updated the AP firmware to MR 27.5.1.

 

The dashboard states the AP firmware version to MR 27.5.1 was updated successfully, yet after installing the firmware and rebooting some of the APs, the AP still shows an up-to-date current version of MR 26.8.1.

 

How can we upgrade our APs to MR 27.5.1? Is there a firmware cap for our APs? 

 

Please share your solutions.

Thanks!

 

 

1 ACCEPTED SOLUTION
Bruce
Kind of a big deal

The older APs (the MR32 and MR18) don't support the 27 series firmware and so they will only update to the equivalent/latest 26 series firmware. There is no way to get them to 27 series firmware (the hardware just isn't capable of supporting the features in firmware 27).

 

EDIT: for clarity, the MR 27 firmware is only supported on the 802.11ac Wave 2, 802.11ax and Wi-Fi 6 access points.

View solution in original post

2 REPLIES 2
Bruce
Kind of a big deal

The older APs (the MR32 and MR18) don't support the 27 series firmware and so they will only update to the equivalent/latest 26 series firmware. There is no way to get them to 27 series firmware (the hardware just isn't capable of supporting the features in firmware 27).

 

EDIT: for clarity, the MR 27 firmware is only supported on the 802.11ac Wave 2, 802.11ax and Wi-Fi 6 access points.

View solution in original post

This thread raises an issue that I have filed numerous cases on over time.  While I like how the Dashboard simplifies things and tells me I have a MR 27.5.1 network, for example, please please please have the Dashboard identify the MR devices that top out at 26.8.1, for example.  What a pain this is to re-discover this issue time and time again.

 

And, while we're on the topic, the MT devices apparently use the same firmware as the MR devices, and the latest two 27.x firmware releases are MT-only and cannot be applied to a MR-only network.  Please please please create a separate MT FW and keep the MR clean.  It's already buggered up enough already (see paragraph above).

 

Thank you.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.