AP doesn't reboot by itself starting with 28.6.1

EJN
A model citizen

AP doesn't reboot by itself starting with 28.6.1

Prior to 28.6.1, if an AP went down, it would reboot itself and reconnect. Since 28.6.1, some but not all will not regain connection by themselves. I have to go to the switch and cycle the port. The AP then reconnects on this reboot.

 

Just documenting/checking if others have the same experience. It seems it started with 28.6.1.

Esteban J Nunez
School and Church
K-12 Education
3 REPLIES 3
ww
Kind of a big deal
Kind of a big deal

Can depend on how your ssid's are configured.

https://documentation.meraki.com/General_Administration/Cross-Platform_Content/Behavior_during_Conne...

But why would the ap lose connectivity in the first place?

EJN
A model citizen

Thank you and good link, but I don't think that's our case. Our APs experience loss of cloud connectivity throughout the year. Some weeks, some APs will loose and reconnect, other weeks none. It got a lot better with 28.6 (December 2021?). It may still happen, but a lot less often. Now with 28.6.1, it still happens on occasion, but the new issue I'm having now is that the AP will stay offline and I need to do a power cycle to bring it online. This started with 28.6.1... requiring the power cycle to regain connection to the cloud. Prior, it would happen automatically within a few minutes.

Esteban J Nunez
School and Church
K-12 Education
PhilipDAth
Kind of a big deal

I haven't seen an issue with people losing connectivity to see how the system responds to having to reconnect under challenging situations.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.