MX 65 setup Security Event Alerts and APs

Building a reputation

MX 65 setup Security Event Alerts and APs

why my MX, switches and APs have this message;


Poor connectivity to the Meraki cloud.
Possibly due to an asymmetric firewall or NAT issue. Please ensure your firewall is configured correctly.

My MX is directly connected to a Telmex modem and has DHCP.


Restart a switch but continue the same.

What I can do ???

Kind of a big deal

This link provides more info about the possible reasons for the issue (it's for APs but the principle is the same for the MX):


Your MX will be performing NAT, so once you solve the issue for the MX, it should be solved for the AP and switch too.


Do you have more information about the Telmex device? Since it's the first device in the path towards the cloud I suspect it's likely what is causing the issues.


Check if you can turn off the firewall on the Telmex router (unless of course you have other devices connected directly to it). All devices behind the MX will be protected by the firewall on the MX. More info here:


You could also setup the MX as DmZ host to circumvent the firewall altogether. That would look something like this on your Telmex device:



Make sure you remember which settings you changed in case you need to revert to the previous situation because you broke something ;).



Kind of a big deal

Are their any firmware upgrades available for your Telmex?

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.