MS410 and 10 Gb Link

Kave
Getting noticed

MS410 and 10 Gb Link

I made a 10Gb link between 2 x Ms410 via SFP+ but in the dashboard shows me it is 1 Gb link. i checked with 2 different SFP + brand and cisco compatible.

Michaelnoroozi_0-1593044627317.png

 

kav noroozi
6 REPLIES 6
BlakeRichardson
Kind of a big deal

Re: MS410 and 10 Gb Link

@Kave  Under the port information can you please provide a screenshot of the SFP module information. I've provided an example from one of my devices.

 

Screen Shot 2020-06-25 at 1.10.51 PM.png

 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Kave
Getting noticed

Re: MS410 and 10 Gb Link

My misordering, it is working well, my mistake was select the wrong switch, i need 16 x 10 Gb port and i have to choose MS 425.

kav noroozi
Kave
Getting noticed

Re: MS410 and 10 Gb Link

Thank you for your reply, Everything was ok, it was my mistake to choose MS 410 as 16x 10Gb port, i have to choose MS 425

 

kav noroozi
BlakeRichardson
Kind of a big deal

Re: MS410 and 10 Gb Link

@Kave  Owch thats an expensive mistake. Good luck and glad you worked out what it was. 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Kave
Getting noticed

Re: MS410 and 10 Gb Link

Yes, it was big mistake, hopefully my Nice Manager fixed it with Meraki and we are going to change it. 🙂

kav noroozi
BlakeRichardson
Kind of a big deal

Re: MS410 and 10 Gb Link

Glad to hear it, we all make mistakes and I am sure Meraki wouldn't have a problem with exchanging equipment for something more expensive.

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels