Z1 Gateway - Stopped accessing a subnet


Z1 Gateway - Stopped accessing a subnet



Recently one of our remote workers office telephone has stopped working (the only remote worker that uses a office phone).  It has been connected to a Z1 gateway with autoVPN for several years.  It connects into our company cisco phone system.  


As a test, I took a Z1 gateway home as well as a known working phone and had the same issue.  


My main network has several subnets/VLANs including the following for voice (the subnet is included in VPN)-



While connected to the Z1 Gateway remotely, I can ping the MX appliance on but I can not contact the phone system on  I also cant access the ccme web page on the same address.  Both are accessible when in the office.


On my Security Appliance, checking the VPN Status - it is exporting 3 subnets (2 related to the voice system).

Name[Sorting up]
Router IP 


Any assistance / advice would be appreciated.




4 Replies 4
Kind of a big deal

Do you have Option 150 setup on the DHCP server pointing to your call manager etc.?

I would connect to a port on VLAN 98 and attempt to see where you can or cannot get with some pings/traceroutes.

Can your office ping reach all the subnets on the spoke site?
Nolan Herring | nolanwifi.com

No option 150 setup on DHCP.  The remote phone I checked was configured with the call manager IP for configuration on the phone.  I've never looked into the config of the call manager to see how its DHCP is set up.  The phones have always worked fine remotely.


I can ping the subnet on the Z1 gateway OK.  Only 1 subnet set up - nothing specific for the phone on the Z1.


I'll try and connect to the Vlan and see what I can reach.









Might be worth trying option 150. I couldn't' get my cisco phones to work at new sites without it. Not sure if it matters 'after' they join and what not but I don't think it can hurt 😃
Nolan Herring | nolanwifi.com

Thanks.  I've just added it in on the remote Z1 I am testing at home.  Won't get to test until later this evening!





Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.