cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Meraki MX ISSUE

Highlighted
Building a reputation

Meraki MX ISSUE

Dear Expert , 


I have problem with MX68 at branch , it runs for an hour , then down and won't up again.

i have performed reset the box and re-config the local page again , it has up for another 1 hour then down again.

 

is that HW problem or other issue ?

9 REPLIES 9
Highlighted
Building a reputation

Re: Meraki MX ISSUE

what firmware version is it on?

 

It does sound like a hardware issue - power related.  Is it just turning off after the hour - what does the Meraki dashboard say.  does it say it's unreachable?

Kind of a big deal
Kind of a big deal

Re: Meraki MX ISSUE

when its "down" the mx does not function anymore? or is it the management part that cant connect the meraki cloud? 

The wan port is using a static assigned IP or DHCP?

Highlighted
Building a reputation

Re: Meraki MX ISSUE

Hi bro ,

 

Yes , it says HW unreachable to the cloud

Highlighted
Building a reputation

Re: Meraki MX ISSUE

Yes , not function anymore

Highlighted
Building a reputation

Re: Meraki MX ISSUE

Have you checked firmware version - see what it's currently running and check if update available and see how it goes after applying if there is one otherwise i'd probably contact support and ask for an RMA on the device - it sound like a hardware fault.

Highlighted
Kind of a big deal

Re: Meraki MX ISSUE

Surely you'd be best of with filing a case with support.

Highlighted
Kind of a big deal

Re: Meraki MX ISSUE

I'd raise a case with Meraki support as well.

 

When it is down, what does the local status page say?

 

 

I'm going to take a pint it is in an infinite firmware upgrade loop that is failing.  Only support will be able to fix that.

Highlighted
Building a reputation

Re: Meraki MX ISSUE

Hi ,

 

i didn't see the local status ,  as this device at Branch , but just the port up normal and status of the appliance go red on the device , cloud says device unreachable to the cloud. After reset , working for an hour , then back to brick as it used to . Do you think this is hardware issue as well ?

Highlighted
Kind of a big deal

Re: Meraki MX ISSUE

Could be a (very) possible cause, yes.

 

Again: your best option is checking in with Meraki support.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.