cancel
Showing results for 
Search instead for 
Did you mean: 

MV12 Playback and Recording Issue

Head in the Cloud

MV12 Playback and Recording Issue

Hello Community,

 

I've had a strange issue with one of my MV12's that I wanted to report here so some of you could check your environments.  One of our MV12's is choppy when watching live.  People will disappear because of the lag in the live view.  When I go to the playback/recording to see if it was just an issue with viewing live it has the same problem.  When I try to export the video to see if I can get the full scene it only exports the title slide.  So far this only appears to be impacting one of my MV12's.  The others appear fine.  But you may want to spot check some of yours because this would be one of those subtle things that could cause a big headache when you need footage.  My assumption is that the camera has failing storage but we'll see what support comes up with. 

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful Kudo me Smiley Happy
19 REPLIES
Head in the Cloud

Re: MV12 Playback and Recording Issue

Correction, the severity of this may be escalated.  One of my other MV12's has had the issue on a different day so this could be a larger issue.  

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful Kudo me Smiley Happy
Here to help

Re: MV12 Playback and Recording Issue

I am experiencing this issue as well.

Head in the Cloud

Re: MV12 Playback and Recording Issue

I haven't noticed this on either of the MV12's I'm testing (a W & N). Are you on 3.4 firmware?

MRCUR | CMNO #12
Here to help

Re: MV12 Playback and Recording Issue

Yes, camera is on 3.4

Head in the Cloud

Re: MV12 Playback and Recording Issue

Mine are at 3.4 as well.  It is somewhat subtle @MRCUR.  Watch some live footage and see if you have any choppiness where people walking through the scene either disappear or appear to skip frames.  I'd also recommend trying some exports to make sure they work on your MV12's.  

 

Also may be worth comparing what settings you've enabled on your MV12's.  I have:

When should this camera record footage: Always

Enable motion-based retention: Yes

When camera delete footage: When it runs out of storage space

Video Resolution: 720p

Video Quality: Enhanced

Record Audio: Yes

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful Kudo me Smiley Happy
Here to help

Re: MV12 Playback and Recording Issue

Message from my ticket:

 


This seems to be related to a known issue in which our engineer team is currently working

Temporarily when the MV enters this odd state a reboot is needed to force it to go back to the right behavior

Best,
Pedro Playan Escribano
Cisco Meraki Support

Head in the Cloud

Re: MV12 Playback and Recording Issue

I just upgraded to MV 3.5. I'll see if I notice anything tomorrow. The HDR issues are called out as being resolved. 

MRCUR | CMNO #12
Head in the Cloud

Re: MV12 Playback and Recording Issue

I rebooted the cameras and it has helped.  No more choppiness or export issues.  But is this a temporary workaround or a fix?  I now worry that I'm going to have to babysit these cameras and periodically check on them to see if they need a reboot?

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful Kudo me Smiley Happy
Meraki Employee

Re: MV12 Playback and Recording Issue

Hello Meraki MV Community,

We have a known issue currently affecting audio on MV12 and our aim is to provide an update that resolves this very shortly. MV Engineering is working on a solution and will roll out a fix to all MV12 customers once tested and confirmed.

If you observe this behavior, please raise a case with Support so you can be notified the moment it is ready. In the interim, you can either restart the camera if you see it in this state or you can disable audio.
Head in the Cloud

Re: MV12 Playback and Recording Issue

On MV 3.5 firmware, playback is now quite smooth but the "Show people" button doesn't seem to work. It keeps telling me that I need to look at stored video to use it despite showing stored video already. 

MRCUR | CMNO #12
Head in the Cloud

Re: MV12 Playback and Recording Issue

I've been messing around with an MV12W & 12N on 3.5 a bit more. I've only noticed one time where playback hung. Refreshing the page resolved it (and this is even over cloud proxied video). @Adam are you seeing the issues on both cloud proxied playboy & local or just one? 

 

What I am noticing is that people detection vastly underestimates the number of people present during very busy and crowded times. One camera is estimating a peak occupancy of 43 people even though there are probably over 100 in the frame. 

MRCUR | CMNO #12
Highlighted
Head in the Cloud

Re: MV12 Playback and Recording Issue

In my case I noticed it via LAN/Local streaming.  I was also having issues with the export that gave me indication that it was not an internet connection problem.  Support confirmed the intermittent issue on MV12's with audio enabled.  @MRCUR

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful Kudo me Smiley Happy
Here to help

Re: MV12 Playback and Recording Issue

The baby sitting of the cameras is becoming incredible frustrating.  We have lost 4 events so far this week and I don't see any fix

Head in the Cloud

Re: MV12 Playback and Recording Issue

@RyanPinheiro I've been told you can turn the audio off on them for now to avoid the issue until they have a fix.  Assuming the audio isn't critical to your operation.  I'm testing it. 

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful Kudo me Smiley Happy
Here to help

Re: MV12 Playback and Recording Issue

Turning off audio has fixed the issue of exporting and choppy playback; however, a big draw to this camera was builtin audio. :/

Head in the Cloud

Re: MV12 Playback and Recording Issue

Same for us.  Disabling audio has resolved the choppiness and export issues but I installed my 3 cameras and replaced some nest cameras specifically for audio.  So I hope to hear more from support soon.  

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful Kudo me Smiley Happy
Head in the Cloud

Re: MV12 Playback and Recording Issue

MV 3.6 firmware is available with additional MV12 fixes. 

MRCUR | CMNO #12
Head in the Cloud

Re: MV12 Playback and Recording Issue


@MRCUR wrote:

MV 3.6 firmware is available with additional MV12 fixes. 


I'll give it a look, please post here if anyone tests or notices a fix for the issue outlined in this thread. 

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful Kudo me Smiley Happy
Head in the Cloud

Re: MV12 Playback and Recording Issue

Hrm I'm not seeing an option for 3.6 in my networks?  Only 3.4 still.

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful Kudo me Smiley Happy
Community News

View all community news »