cancel
Showing results for 
Search instead for 
Did you mean: 

MV12 Not Connecting to Wifi

Getting noticed

MV12 Not Connecting to Wifi

Anyone else out there had any issues with MV12's (in our case MV12N) refusing to connect to the wireless network, but when plugged directly into the switch they fire up as per normal?

 

If so, what did you do to resolve this. We have 3 MV12N refusing to connect to the wireless network whilst there are over cameras nearby connecting without any issues.

 

 

2 REPLIES 2
Getting noticed

Re: MV12 Not Connecting to Wifi

Hi All,

 

I just found a way to fix this (well worked for me anyway) in case anyone has this same issue I did the following:

 

1. Plugged camera back into switch. Waited for it to come online as per normal.

2. Removed all wireless profiles from the cameras.

3. Edited the secondary wireless profile and gave it a whole new SSID etc to connect to.

4. Rebooted the camera.

5. Waited for the new config to update.

6. Then when I went to Network on the camera, I could see it was both connected via cable and wireless. (whilst before it was never showing the wireless connection).

 

Highlighted
Here to help

Re: MV12 Not Connecting to Wifi

I had a similar issue last week with one mv12, I connected to a switch, configured the wifi. Then I disconnected the cable but the wifi didn't up. If I connect again the cable worked again. 

 

Solution: one time the cable is disconnected restart the camera

 

Seems the camera doesn't change from Ethernet to WiFi automatically, need to be restarted.

 

Regards

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.