New To The Group Have A Question About Interruption issues

SOLVED
ddavi021
Conversationalist

New To The Group Have A Question About Interruption issues

*** I posted this original in a different thread and not sure where I should post so I apologize for the duplicate post, please delete if I'm breaking any rules***

Hello and sorry that I have no ideal where to post this.  I thought I'd try this message board for some insight my wife is having with her work Meraki Z3 router.  I apologize as I don't know where to search for an answer correctly or where this should be posted ahead of time.

 

So my wife is working at home and provided a Meraki Z3 router that is VPN secured.  We originally had it connected into our Netgear Nighthawk RAX43 wireless router.  The way our network was set up was the following

 

ISP modem - Netgear Router - Meraki Z3

 

Every 3 hours her service would be interrupted at the :29 mark (8:29, 11:29, 5:29, etc).  This would in turn also interrupt the entire house service.  

Our ISP has been helping us trying to isolate the issue and find a solution.  This morning, I decided to connect the Meraki direct to the modem and left our Netgear disconnected.  Since this morning the service was not interrupted at all.  We're waiting to see if it gets interrupted again at the 11:29 mark.

For the record also, before we moved we had the same set up on a Linksys router and also experienced this issue before upgrading. 

 

Is this a known issue that has a resolution?  I'm not a tech savvy person when it comes to network config, firewalls, or anything.  I was wondering if I bought a switch and set one port to the Meraki and the another to the Netgear could resolute our issues?

 

I thank anyone for some insight.  

1 ACCEPTED SOLUTION
PhilipDAth
Kind of a big deal

This is not normal behaviour.

 

Almost certainly it is related to the firmware on the ISP router, and that needs to be updated.

View solution in original post

4 REPLIES 4
PaulMcG
Here to help

I've got a few clients running Z3 at home and always behind some kind of router, usually one supplied by the ISP, and haven't seen this behavior.  Not sure what could be causing it.  When you say her service interrupted, do you mean the VPN cuts out or the Z3 has no internet access whatsover?

 

Your idea of putting a switch after the modem to give internet access to both the Netgear and Z3 would only work if your ISP gives out more than one public IP, which it probably doesn't.

ddavi021
Conversationalist

I think we've isolated the issue.  We were thinking it was the Meraki but it's the Netgear Nighthawk router and apparently this seem to have been a known issue with some of their routers cutting out.  It would disconnect for about 30 secs and then come back on.  

I was thinking something with the Meraki setting was causing some kind of issue, but when it worked with no issues direct to the modem I dug in a little more and that's when my ISP said they've had issues in the past with Nighthawk routers.  

 

Thank for responding.  This has been a bit of a headache to find a resolution to. 

ddavi021
Conversationalist

So I changed out to an ASUS RT-AX58U Wireless router and hooked her Meraki back up to see how tomorrow goes.  If this disconnection happens is there any ideas I could do within this router to I guess prioritize the Meraki?  I'm really hope the new router resolves this issue but if it don't I'm all lost for solutions.

 

PhilipDAth
Kind of a big deal

This is not normal behaviour.

 

Almost certainly it is related to the firmware on the ISP router, and that needs to be updated.

View solution in original post

Get notified when there are additional replies to this discussion.
Resources to get you started