cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DEP Issues

SOLVED
Highlighted
Kind of a big deal

DEP Issues

Is anyone else having issues with DEP?

 

I am trying to setup a new device and when it comes to downloading the remote management profile it simply reports "invalid profile"  Below is what I have tried and checked.

 

1. Have enough SM licenses - PASS

2. Check Apple Push cert - PASS

3. Check Apple DEP cert - PASS

4. Reallocated device to MDM in DEP - DONE

5. Removed and re-added device DEP settings in Meraki - DONE

6. Restored iPad - DONE

7. Tried using WIFI and ethernet - DONE

 

I have noticed that when I click the full sync button on the SM DEP page nothing seems to happen...

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Kind of a big deal

Re: DEP Issues

@JamesG1  Thanks for your help, just enrolled another device now without any problems so it's device related not internet, I'm going to restore the device thats giving me issues and try again. 

 

Thanks for your help. 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI

View solution in original post

5 REPLIES 5
Highlighted
Here to help

Re: DEP Issues

We were dealing with this for a while and had to reset the device multiple times, and eventually it would go through. It seemed to like ethernet better than wireless.

 

As we are piloting another MDM I will say that their DEP sync is just about instantaneous and Meraki's often gets going only very slowly and requires page refreshes to feel better about its task at hand. 😛

Highlighted
Kind of a big deal

Re: DEP Issues

@JamesG1  Thanks for your reply, I've never had this issue before and have deployed hundreds of devices using SM and haven't had the refresh to get things working before. 

 

I am about to try another device to see if the problem is related to the hardware.

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Highlighted
Here to help

Re: DEP Issues

Another thing to try is to take the device home to see if it will enroll there. That will tell you right away if it's related to firewall settings.

Highlighted
Kind of a big deal

Re: DEP Issues

@JamesG1  Thanks for your help, just enrolled another device now without any problems so it's device related not internet, I'm going to restore the device thats giving me issues and try again. 

 

Thanks for your help. 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI

View solution in original post

Highlighted
Getting noticed

Re: DEP Issues

I had this error with an iPad running iOS 12 when I assigned DEP settings to it that had items relevant to iOS 13 only. Normally I configure settings to skip most configuration steps like Apple ID, Fingerprint etc. There are two sets in DEP at the moment, one was created when iOS 12 came out and another when iOS 13 came out. There are more things to skip in iOS 13 than in iOS 12. So I thought I could use iOS 13 one for everything and DEP settings would apply to relevant items to devices running older iOS but it just didn't work outright. I had to restore an iPad in question and assign "iOS 12" settings profile in DEP.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels