cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

"Failed to generate or fetch a screenshot." OR the Screenshot is "cached" from 10/19/2018

Highlighted
Here to help

"Failed to generate or fetch a screenshot." OR the Screenshot is "cached" from 10/19/2018

Does anyone else have issues with the System Manager "screenshot" function not working properly?  All other functions (Process list, Command Line, etc.) work fine.

 

I either get "

Failed to generate or fetch a screenshot.

" OR it just displays a cached screenshot from 10/19/2018 around 4:30 pm EST.

 

Support's "answer" is that because I don't pay for SM they will not respond to my questions.  

12 REPLIES 12
A model citizen

Re: "Failed to generate or fetch a screenshot." OR the Screenshot is "cached" fr

I don't know what would be causing that, but have you tried in an incognito window or another browser to see if it's an issue with an extension or something?

Here to help

Re: "Failed to generate or fetch a screenshot." OR the Screenshot is "cached" fr

Yes, I've tried it from other machines/different browsers, even machines on which I've never used SM Screenshot on before, and the results are all the same.  

Kind of a big deal

Re: "Failed to generate or fetch a screenshot." OR the Screenshot is "cached" fr

@JesseSunday is your client device a Mac or PC?

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Here to help

Re: "Failed to generate or fetch a screenshot." OR the Screenshot is "cached" fr

Thanks for the response.  All clients are PC.

Kind of a big deal

Re: "Failed to generate or fetch a screenshot." OR the Screenshot is "cached" fr

@JesseSunday are the correct ports open on your firewall to allow Systems manager traffic? 

 

Do all other features work with those clients?

 

Has this issue just begin or have the affected clients always had this problem?

 

Have you tried disabling their antivirus?

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Here to help

Re: "Failed to generate or fetch a screenshot." OR the Screenshot is "cached" fr

Yes, all the other features work for all (65+) other clients.  The Screenshot used to work fine, prior to 10/19/2018, now it doesn't work on ANY client.  

Kind of a big deal

Re: "Failed to generate or fetch a screenshot." OR the Screenshot is "cached" fr

I would open a case with support, I suspect they have changed something as I cannot use this feature either. 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Here to help

Re: "Failed to generate or fetch a screenshot." OR the Screenshot is "cached" fr

I did open a case.  Sadly, their response was that I'm not paying for SM, therefore, they will not support it.  😞  Considering the TENS of thousands of dollars we've spent over the years with Meraki you'd think they would at least attempt to diagnose and fix a product of theirs that's clearly broken.  (and seemly broken for others, thank you for confirming it doesn't work for you either)

New here

Re: "Failed to generate or fetch a screenshot." OR the Screenshot is "cached" fr

I have the same problem. I've tried with different browsers, computers and internet connection but the result is the same
Here to help

Re: "Failed to generate or fetch a screenshot." OR the Screenshot is "cached" fr

Thank you for your response. Hopefully, Meraki will take notice. Do you pay for System Manager or are you a free user like I am?
New here

Re: "Failed to generate or fetch a screenshot." OR the Screenshot is "cached" fr

 I found this issue to be with the latest release 1.0.98. I reverted my clients back to 1.0.95 and screenshots are functional again.

JWC
Conversationalist

Re: "Failed to generate or fetch a screenshot." OR the Screenshot is "cached" fr

Hello. Can you elaborate on how and what you're reverting back?  Thank you. -JWC

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels