cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Windows 10 Management profile has been removed from device!

SOLVED
Highlighted
Getting noticed

Windows 10 Management profile has been removed from device!

Hello Community ~ I have a lenovo laptop with windows 10 which previously had Meraki Agent installed and subsequently uninstalled. This week, I re-installed the agent for some testing and troubleshooting and although the system is online and I can interact with it from the meraki dashboard, the top banner reflects: Management profile has been removed from device!

 

It has been over 24 hours and it still reflects that banner.  Does that go away?    Please note that I have not -and will not- be registering it via the below Settings > Accounts > Access work or school  instructions due to a looping password at log-in error we've experienced.  The only step I  take with the few Windows systems we have in our network is to install the agent.

 

Any insight would be helpful.  Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Kind of a big deal

Re: Windows 10 Management profile has been removed from device!

Some similar but not exactly related discussion in the links below seem to indicate that you have to install the profile then the agent to fix the issue.  

 

https://community.meraki.com/t5/Endpoint-Management-Systems/Agent-Install-error-Windows-10/m-p/22388...
https://community.meraki.com/t5/Endpoint-Management-Systems/Windows-10-Profile-amp-Agent-duplicate-d...

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
4 REPLIES 4
Kind of a big deal

Re: Windows 10 Management profile has been removed from device!

Some similar but not exactly related discussion in the links below seem to indicate that you have to install the profile then the agent to fix the issue.  

 

https://community.meraki.com/t5/Endpoint-Management-Systems/Agent-Install-error-Windows-10/m-p/22388...
https://community.meraki.com/t5/Endpoint-Management-Systems/Windows-10-Profile-amp-Agent-duplicate-d...

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Getting noticed

Re: Windows 10 Management profile has been removed from device!

Thanks Adam~ I'll take a look at those links and give the install a shot.

Kind of a big deal

Re: Windows 10 Management profile has been removed from device!


@rguthrie wrote:

Thanks Adam~ I'll take a look at those links and give the install a shot.


I take it you were able to get it working?

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Getting noticed

Re: Windows 10 Management profile has been removed from device!

hey Adam,
Despite saying that I would not "be registering it via the below Settings > Accounts > Access work or school instructions" again, I did. I also re-installed the agent. Then removed all tags and owner from the device on Meraki Deshabord and ensured no policies were being enforced. THEN, I deleted the agent on the Win10 system, and unsync'd it from the "Access work or School" setting. LASTLY, I deleted it from the Meraki Dashboard.... Waited several hours and re-added that same machine with success (following the official Meraki steps which include the Settings > Accounts > Access work instructions...).

So yes this main issue on this thread was addressed since the Win10 client now checks in properly without the red banner. BUT the looping issue continues, and I'm working on that one here
https://community.meraki.com/t5/Endpoint-Management-Systems/password-policy-in-Windows-10/m-p/4159
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels