cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

View failed to load (accessing profiles from Systems Manager -> Settings)

SOLVED
Highlighted
New here

View failed to load (accessing profiles from Systems Manager -> Settings)

I've not very recently tried to access the profiles section (maybe 2 months ago?), but now when I try to look at a profile (to troubleshoot a problem), I get the error "View failed to load" message. I have already gone to Organization -> MDM and renewed the following successfully - Apple MDM push certificate (Expires on: 2021-05-06 00:00:50 UTC (in 364 days)), Apple DEP Servers (Token expires May 6, 2021 / Last updated May 6, 2020), and the Apple VPP Account (Token expires May 06, 2021).

 

I've already tried opening the same page in Chrome (with the most recent updates) and Microsoft Edge, but have the same results. Before I was also getting an sToken revoked error, but doing the above seemed to resolve that problem. Any ideas on what to try next?

 

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Meraki Employee

Re: View failed to load (accessing profiles from Systems Manager -> Settings)

Hi @TAAS that is typically a back-end issue, and I have seen occur on rare occasions on other pages in the Dashboard so it's not related to Systems Manager or the Apple MDM push certs.  I suggest you open a ticket from Help > Cases > New Case and inform Meraki Support on what you're seeing.  You already did the other obvious stuff like clearing cache/cookies and an alternate browser, but this is a back-end issue.  I just checked and have it too.  I'll get in touch with Support as well right now.  Should be fixed soon!

View solution in original post

4 REPLIES 4
Highlighted
Meraki Employee

Re: View failed to load (accessing profiles from Systems Manager -> Settings)

Hi @TAAS that is typically a back-end issue, and I have seen occur on rare occasions on other pages in the Dashboard so it's not related to Systems Manager or the Apple MDM push certs.  I suggest you open a ticket from Help > Cases > New Case and inform Meraki Support on what you're seeing.  You already did the other obvious stuff like clearing cache/cookies and an alternate browser, but this is a back-end issue.  I just checked and have it too.  I'll get in touch with Support as well right now.  Should be fixed soon!

View solution in original post

Highlighted
Meraki Employee

Re: View failed to load (accessing profiles from Systems Manager -> Settings)

@TAAS quick update, I spoke with Meraki Support, they are aware and working on it and did already get a few other cases opened.  Should be resolved shortly.

 

Highlighted
New here

Re: View failed to load (accessing profiles from Systems Manager -> Settings)

Awesome, thanks!

Highlighted
Meraki Employee

Re: View failed to load (accessing profiles from Systems Manager -> Settings)

Just checked back, not sure how long ago but looks like it was resolved, working fine again.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels