cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Trouble with custom apps showing as not installed

Here to help

Trouble with custom apps showing as not installed

Hi,

iam having some trouble with custom apps being installed but not showing up as installed when i look at a specific app and scroll down to the Status list to see if it has been installed on the computers in the scope. Has anyone had this issue? what am i doing wrong? The apps i have tested are Java 8 update 161, Spotify and Slack. Esentially the apps are installed on the computers but not reported as installed.

 

Regards

Asim

6 REPLIES 6
Kind of a big deal

Re: Trouble with custom apps showing as not installed

@AsimSyed I also ran into this issue, from my understanding in order for it to showed as installed status the uploaded app should be named what it is installed as (i.e. Spotify = Spotify). Then it should read properly.

Find this helpful? Click the kudos button. Thanks!
Here to help

Re: Trouble with custom apps showing as not installed

Thanks for the information @jared_f. I will try that!

 

 

Here to help

Re: Trouble with custom apps showing as not installed

It seems like my macos client where iam installing the apps for testing isnt reporting any apps as installed, it isnt updating the installed apps list with apps that i have i have installed manually on the client. I have tried reinstalling the management agent and profile on this particular client but it is still not reporting installed apps. Any idea what this could be caused by? @jared_f

Building a reputation

Re: Trouble with custom apps showing as not installed

@AsimSyed I have a ticket open with a similar issue, I would recommend escalating this to support.

Conversationalist

Re: Trouble with custom apps showing as not installed

Make sure the bundle identifier you entered when uploading to Meraki matches what is in the .app

Not sure how this would work with Java since there's no .app, but the bundle identifier on the installer is Oracle.MacJREInstaller

 

Update: This only works on machines that don't have Systems Manager agent installed... 

Here to help

Re: Trouble with custom apps showing as not installed

Thanks @acaranci i will try this too amd see if it works. 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels