cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MDM User Profile Photo upload not working

Highlighted
Building a reputation

MDM User Profile Photo upload not working

Hi All,

 

I just tried to upload a Profile Photo I named the Photo user1@schule.ch.jpg as the user is user1@schule.ch and the User <--> Photo mach is working after this the photo is show in the Portal but if you are saving the Page, the progress bar is going forever. Has somebody already uploaded user Photo Bildschirmfoto 2017-12-12 um 10.46.15.png?

20 REPLIES 20
Highlighted
Building a reputation

Re: MDM User Profile Photo upload not working

I Opened a case and it seems it is a Bug.  I found out that the following Browser Type all are not working but have different behaviour.

 

With Safari you can't select a folder with picture. You can only select singel files witch makes the upload of multiple files complicated. The Upload is not working.

 

With Firefox you can't select a folder with picture. You can only select singel files witch makes the upload of multiple files complicated. The Upload is not working.

 

With Googlechome you can select a folder with picture. The Upload is not working.

 

With Internet Explorer you can't select a folder with picture. You can only select singel files witch makes the upload of multiple files complicated. The Upload is not working. The Website even stops with a Error.

 

I will update this Once I have Infos from the TAC

Highlighted
Kind of a big deal

Re: MDM User Profile Photo upload not working

At a guess having .Ch at the end may be causing the problem. Maybe try a dummy account and picture without the .Ch

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Highlighted
Building a reputation

Re: MDM User Profile Photo upload not working

Hi Black,

 

No it must be exactly the same name as the login. As the login is the e-mail address it end up that the File name need to be the email address.png org .jpg the matching from file name to User is working fine but if you click on same it goes for ever. I opened a case with Meraki at it seems this is a bug because the case is not going forward at all 🙂 I will update this POST of I have news from the case.

Highlighted
Head in the Cloud

Re: MDM User Profile Photo upload not working

Did you ever hear anything back on this issue? I was thinking about implementing photos for Apple Classroom and I believe that is tied to the photos existing on Meraki first. I don't want to waste the time of determining how best to rename 4000+ photos to something with the email address.jpg. BTW, why is it email address and not username or some other identifier??? 

Found this helpful? Give me some Kudos! (click on the little up-arrow below)
Highlighted
Building a reputation

Re: MDM User Profile Photo upload not working

Hi,

 

Now 😞 Meraki did not response any new update on it even when i Ask again on the Case.

 

Funny is that i just testet it and it is still not working 😞

Highlighted
Building a reputation

Re: MDM User Profile Photo upload not working

If you could test it just with one User, I would be interested if it is working for you?

Highlighted
Head in the Cloud

Re: MDM User Profile Photo upload not working

I did try it with one user in the past and saw it didn't work. Though to be honest, once I saw the requirement of using email address I lost any interest in the process as it is, in my opinion, the worst possible option for a school district to upload photos.

Found this helpful? Give me some Kudos! (click on the little up-arrow below)
Highlighted
Here to help

Re: MDM User Profile Photo upload not working

Hi Michel,

Do you have any solution to the described situation?

What other way can I insert a custom photo into ASM?

 

Thank you for answer.

Highlighted
Building a reputation

Re: MDM User Profile Photo upload not working

Good Morning,

 

Yes it it working, now. Important is that the image need to have the filename of the Email Adresse from the user you want to add it to. have loo on the image:

 

Bildschirmfoto 2020-06-28 um 19.09.16.png

Highlighted
Here to help

Re: MDM User Profile Photo upload not working

Good Morning,

I did everything according to the instructions and I don't know where the mistake is?!

Uploading a profile image goes smoothly. Apply changes - not problem, but Save changes don't working.

No need to change settings between Meraki and mine NB, or size photos? 

I tried everything - without success.

 

Thanks for the ideas!

Snímek obrazovky 2020-06-29 v 11.05.58.png

Highlighted
Building a reputation

Re: MDM User Profile Photo upload not working

the funny think is that it was working because i have done it. Now it is not working any more. i just opened a case to see what meraki is thinging about it. I put the Case on medium important. I will update this discoussion asap i have news

 

regards Michel

Highlighted
Here to help

Re: MDM User Profile Photo upload not working

Hi Michel,

Do you think Meraki will address this issue soon or should I test a competing MDM solution?

I need photos for user accounts because I manage iPads for children who can't read. And the profile photo is perfect.

 

Regards Petr

Highlighted
Building a reputation

Re: MDM User Profile Photo upload not working

Yep, Just for your Information.

 

the Status of the case 🙂

 

Thank you for contacting Meraki support.

Currently I have notified our development team for the presented unexpected behavior. There is currently no ETS for this issue, however, be assure that our team is actively working on it, and that I will provide an update to the case as soon as a solution or an update is conveyed to me from our development team.

 

It seems there is no focus on it 😞

Highlighted
Building a reputation

Re: MDM User Profile Photo upload not working

If you want you can call them um and refer to my case 

 

Cisco Meraki Case 05318942: Profile Photo

 

perhaps we have more importance if we are two 🙂

 

 

 

Highlighted
Here to help

Re: MDM User Profile Photo upload not working

Hi Michel,
so far I have registered a change in the Meraki logo, so there are probably some changes. Unfortunately, saving changes to photos still doesn't work. Could you please let me know if you succeed?
 
Thank you in advance
Highlighted
Building a reputation

Re: MDM User Profile Photo upload not working

Hi,

 

No, just tested, still not working. But Meraki development ask me if they can make some Test in my Dashboard an upload Images. this was on June 30. until then no update. Sorry

Highlighted
Here to help

Re: MDM User Profile Photo upload not working

Hi Michel,
do you have any new news? The week is over and I have a feeling that nothing has changed?
 
Regards
Highlighted
Building a reputation

Re: MDM User Profile Photo upload not working

No, I just updated the case and did some pressure on telling them the link to this discusion. keey you updatet

Highlighted
Building a reputation

Re: MDM User Profile Photo upload not working

It don't seems to be on there urgent task list to fix this Problem 😞 this is wat i get yesterday from the TAC.

 

*************************************

Greetings Michael,

I currently have not received any news from our development team regarding this unexpected behavior. However, be assure that as soon as I receive some news, I will convey the information to you.

As an additional step, I could suggest contacting your sales representative so they can further engage the development team regarding this behavior if the matter is urgent.

Please let me know if you have additional questions.

 

***************************************

 

Shocking 😞 

Highlighted
Meraki Employee

Re: MDM User Profile Photo upload not working

Hi  Michel,

 

It's on the list of things to fix but, yes, it is not high severity so it is stacked behind some other issues. We'll get to it.

 

Noah Salzman

Product Manager for Meraki SM

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels