cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Getting Started, Enroll Device, Back to Getting Started

Highlighted
New here

Getting Started, Enroll Device, Back to Getting Started

Today I was trying to enroll an LG-V700 tablet into our Meraki manager. The app installs fine, and hitting Getting Started works perfectly. The issue arises when I hit Enroll. This brings me back to Getting Started, where I can hit that and try Enroll again, to the same effect.

 

I have tried uninstalling and reinstalling, uninstalling, restarting, and reinstalling, just restarting, and clearing data. None of these have had any effect. I have not had any issues with the app on Samsung devices (yet). Does Meraki not run will on Android 5 anymore?

3 REPLIES 3
Highlighted
Here to help

Re: Getting Started, Enroll Device, Back to Getting Started

I'd open a case for this.

Highlighted
New here

Re: Getting Started, Enroll Device, Back to Getting Started

Will do!

Highlighted
Getting noticed

Re: Getting Started, Enroll Device, Back to Getting Started

Pre Android 7 devices have always been tricky. I recall having to manually add Meraki app to device admins list prior to enrollment. And there was an Asus phone running Android 6 which I couldn't enroll at all. That's why we stick to stock Android devices as corporate phones: Pixels for execs, Motorolas for common folk.

 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels