cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Disable S/MIME

New here

Disable S/MIME

How do we disable S/Mime in an Active Sync profile. 

On my Active Sync Settings page there are boxes for Enable S/MIME Message Signing, and Enable S/MIME Message Encryption, but we can't disable S/MIME Completely.

On our iOS Devices our staff can't disable it manually as it is a setting of the profile.


4 REPLIES 4
Kind of a big deal

Re: Disable S/MIME

Hi @NikKare-Ariki Does this help?

 

AS 1.pngAS 2.png

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
New here

Re: Disable S/MIME

Hi Blake,

Thanks for the quick reply.

We already have all of the S/MIME Options on the profile disabled, and on an iOS Device it is still enabled and can't be disabled.

N

Kind of a big deal

Re: Disable S/MIME

Hmm, have you tried enabling it via meraki and then disabling it, maybe it needs a kick from Meraki to get itself in order.

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Conversationalist

Re: Disable S/MIME

So I just had this issue as well.

Meraki acknowledged that the profile was corrupt and would have to be abandoned.

Copies of the profile would also exhibit the same behaviour and could not be used.

I created a new Active Sync profile from scratch and the S/MIME was off when applied.

 

Good luck! 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels