cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Clients not showing on Dashboard

Conversationalist

Clients not showing on Dashboard

Hello all 

 

New user, I have enrolled new clients, but they are not showing on the dashboard. 

 

Am I missing something simple?

 

Thanks. 

 

Andrew

5 REPLIES 5
Kind of a big deal

Re: Clients not showing on Dashboard

How are you enrolling the devices? Do you see the SM profile installed on the device? You should see newly enrolled devices in Dashboard almost immediately. 

MRCUR | CMNO #12
Conversationalist

Re: Clients not showing on Dashboard

Hello MRCUR

 

Just using the safari on the iphones with the code shown on the meraki screen. 

 

Not showing in the dashboard. waited a while, software on/off, re-boot, has not shown. 

 

This is now the second device that has not shown. 

 

And yes, the app is showing on the phone, showing connection, but not showing in Meraki. 

 

Disappointingly yours, Andrew 

Highlighted
Conversationalist

Re: Clients not showing on Dashboard

We're seeing the same issue with the legacy PC msi client install.

Downloaded the latest MSI from the systems manager page, but none of the new PCs are showing in the dashboard

Kind of a big deal

Re: Clients not showing on Dashboard

@AndrewS Just to confirm - if you go to Settings -> General -> Profiles, do you see the Meraki profile there? 

MRCUR | CMNO #12
Conversationalist

Re: Clients not showing on Dashboard

Hello, yes, I have created a profile, but the newer devices were set up using safari and the code that Meraki gave, but are still not showing. 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels