cancel
Showing results for 
Search instead for 
Did you mean: 

Client security report inaccuracies (Auto login is enabled, FW not installed, FW not enabled)

Here to help

Client security report inaccuracies (Auto login is enabled, FW not installed, FW not enabled)

Hi all,

 

I received this report for the first time and it reported that almost all our company devices (Macs) have no firewall installed and have auto-login enabled, even though this is not the case having checked a handful of Macbooks in possession by our users:

 

Capture.JPG

 

Any idea how and where it's getting this erroneous information from?

 

- Liam

3 REPLIES 3
Head in the Cloud

Re: Client security report inaccuracies (Auto login is enabled, FW not installed, FW not enabled)

@Leeham I would open a case with support. If you have verified already that this information is inaccurate, they will want to research why it is displaying that inaccurate data.

Found this helpful? Give me some Kudos! (click on the little up-arrow below)
Here to help

Re: Client security report inaccuracies (Auto login is enabled, FW not installed, FW not enabled)

Copy that.  I'll post back here what they say in case others have the same issue...

Here to help

Re: Client security report inaccuracies (Auto login is enabled, FW not installed, FW not enabled)

Unfortunately, since we're using the free version of Meraki's MDM portal, we aren't entitled to support.  Strange that that have provided this in the past on a different issue.  I'm querying them on that.  

 

Either way, looks like I'm not going to get any help from them on this issue for the moment Smiley Sad

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels