cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't answer calls when conferencing app is in Kiosk Mode

New here

Can't answer calls when conferencing app is in Kiosk Mode

Hi all,

 

we use iPads with a conferencing App in kiosk mode, managed with the meraki solution. The problem now is. that we can´t answer incoming calls. 

It is ringing, but it doesn´t appear at the locked screen, so we cannot accept the call. If the screen isn´t locked, there is just a small notification on the top, wich we can´t accept as well. I´ve tried every possible settings. When i´m disabling the single app mode it is working fine. 

Have someone an idea how we can fix this? 

 

Thanks a lot

3 REPLIES 3
Kind of a big deal

Re: Can't answer calls when conferencing app is in Kiosk Mode

I think this is by design.  Kiosk mode is only meant to allow very specific applications to run and nothing else.

 

I guess you could try add the "phone" application to that list.  Not sure if it is even possible.

Kind of a big deal

Re: Can't answer calls when conferencing app is in Kiosk Mode

@FlorianDessel The only option I could think it would be instead of running the app in kiosk mode I would limit the iPad using restrcitions to only allow that app to run thus still giving you access to the home screen. 

 

You can use restrctions to hide all of the other apps. 

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Here to help

Re: Can't answer calls when conferencing app is in Kiosk Mode

What app do you use?

 

If you can disable the callkit part of the app, to use its own answering system, it should work.

 

I've used Cisco Jabber and couldn't get it to answer in Kiosk mode, however using Cisco Webex Teams you can disable callkit (disable fullscreen answering within the app settings) and it works.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels