cancel
Showing results for 
Search instead for 
Did you mean: 

Bluetooth headset

Highlighted
Just browsing

Bluetooth headset

Hello,

 

Is there a trick to pairing a bluetooth headset?  I'm running the latest beta but it didn't work for me in GA either.  When I go to settings->Bluetooth devices, neither device I've tried in discovered mode show up in the discovered device (even after restarts).  I've seen a list of USB headsets that work, is bluetooth limited to a narrow list as well.  I've tried Bose QC headsets as well as a JawBone

 

thanks

iosman

 

 

_______________________

https://tweakboxx-app.com
https://tweakbox-app.net
https://tweakboxx.net

3 REPLIES 3
Kind of a big deal

Re: Bluetooth headset

@iosman123  Sounds like you have a faulty device, if it cannot find two different headsets I doubt its a bluetooth version issue unless you are using a really old device. 

 

is the device managed by an MDM? If could also be a restriction if you are using an MDM.

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Kind of a big deal

Re: Bluetooth headset

Is this headset related to something using a Meraki product? 

 

>I'm running the latest beta

 

The latest beta for what product?

 

 

What device are you trying to pair the bluetooth headset with?  An iPhone, and Android Tablet, a Windows 10 notebook, something else?

Kind of a big deal

Re: Bluetooth headset

Seeing as this is the Communications forum, I'm going to assume the OP has MC's.

 

There's not much documentation about this. The only mention I find is this Cisco Live presentation:

https://www.ciscolive.com/c/dam/r/ciscolive/us/docs/2017/pdf/TECCRS-2100.pdf

 

Plantronics and Jabra are mentioned, so you'll have the most luck with those I guess.

 

Just in case you weren't aware, there's no future for the MC line anymore unfortunately:

https://community.meraki.com/t5/Communications/UPDATE-MC-product-line-is-being-discontinued/td-p/289...

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.